PC restart at 37 min Installing Devices stage

Microsoft Windows xp professional w/serv...
June 14, 2010 at 10:54:52
Specs: Windows XP
Hi, i have been trying to re install xp on my desk top, but everytime i do it restarts at the 'Installing Devices' stage just after '37mins' I have tried a fresh install reformatting the HDD, also other suggestions using shift and F10 together..none of which work.

Any ideas as to what to do next!?



See More: PC restart at 37 min Installing Devices stage

Report •

June 15, 2010 at 00:55:09
Hi my issue is similar to this, but my issue gets to 35 mins about 75% of the progress bar is complete and then the computer restarts, leading the installation again. So unsure if these fixes will do the trick. I have tried shift F10 and went into task manager to remove files i think are svnhost, clicked all the security warning that come up but still nothing works.

I'm really stuck here, will try these options if my system does keep restarting.

Report •

June 15, 2010 at 07:32:56
Here are some other possibles.

Power management options disabled in the BIOS have made Windows XP fail to install?
You may have turned off the power management options in the BIOS because they were problematic, or you were advised to because they are not necessary on a desktop PC, but Windows XP requires them to be enabled or it will lock up during the installation process. The system will keep locking up at the Windows Setup screen. Just the blue screen will show - there will be no error messages, or any other kind of feedback. So, if you are having an installation problem of this kind, change the BIOS settings for ACPI Aware OS to Yes, and Power Management to "Enabled".
Moreover, if you are having problems shutting down Windows XP, or if it suspends indefinitely without turning off, use the right mouse button to click your Desktop, select Properties, click the Screen Saver tab, click the Power button, select the APM tab (if it's available). Check the box to enable APM and hopefully that will sort the problem out.

Report •

Related Solutions

Report •

June 15, 2010 at 11:29:48
Thanks Johnw,

with the power options, none of these appear in my BIOS set up.

As with the sledge hammer option, dont think i am that techy minded to handle doing this.

really stuck now :(

Report •

Ask Question