PC low on HDD space hang on transferring file

August 25, 2010 at 22:05:23
Specs: Windows XP, 2.8ghz 1 gig ram
I'm using windows xp home edition, and I have a 500gig external.

I noticed yesterday I was running low on space on my internal harddrive, as I have been downloading starcraft 2 videos. So I cut and pasted one of the videos to my external, and the transfer takes place, then stops stone cold, and the transfer bar does not go beyond a certain point. if I open up another window in windows explorer, or if I click around randomly, windows explorer freezes on me. it does not let me even control alt delete to get the task manager window. I'm still able to use whatever applications I was using before windows explorer froze. I tried moving the files in safe mode, and it again freezes. so far I only made a freeze happen only when I try transfering the files. I have a windows xp home edition recovery cd, and I popped that in, and in the recovery console I typed chkdsk /p /r and waited for a few hours, and I again tried to move the files, and it again froze on me.

anyone know what the problem is and how can I fix it? if I have to I'd reinstall windows, but I'd like to back up my data first, and it seems I cant cause it freezes whenever I try to. I can browse the internet just fine, install programs, but I just cant seem to transfer data.

See More: PC low on HDD space hang on transferring file

Report •

August 26, 2010 at 04:40:23

How big is the file you're trying to copy? Many external hard drives are formatted with a single Fat32 partition which has a file size limit of 4GB. If the file is too large, you will need to convert the external drive's partition from Fat32 to NTFS to be able to copy these files.

If you need to convert to NTFS, use the Windows "Convert" command. For example, if the external drive is your E: drive, you would type:

convert e: /FS:NTFS

While this is usually a very safe process, anything could happen, such as power loss during the conversion, so it's a good idea to have a backup of the drive being converted.

-- kptech

Report •

August 26, 2010 at 04:44:01
I guess the external drive is USB hard drive with FAT32 formated.
I further more guess, the file, you tried to move to the external USB drive is larger in size than 4 GBytes, and that's the point.
You can't store files larger than 4 GBytes to a FAT32 formated hard drive.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

August 26, 2010 at 10:46:37
when I first bought the hard drive, I converted it to NTFS a day later. ^_^

any other solutions?

the file I tried to cut and paste over was 156mb

Report •

Related Solutions

August 26, 2010 at 14:57:10

a file of 150 mb shouldn't be any problem.
This could also be copied to a FAT32 partition without any problem.
Have you checked the external hard drive for errors?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

August 26, 2010 at 15:57:06
how do I check the drive for errors?

Report •

August 26, 2010 at 16:01:54
chkdsk /f via a command prompt to the drive

You say low disk space. Understand the less disk space two things happen
1. files become more fragmented as they are used
2. to copy/move a file a temp file is made. If you don't have enough room for the temp file you can't copy or move.

uninstall unused programs
run disk cleanup off the accessories/system tools menu
defrag the drive via the same menu

Report •

August 26, 2010 at 16:05:38
Click Start / Run
type in CMD and click OK.
Type in:
chkdsk driveletter /r

chkdsk e: /r

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

August 29, 2010 at 22:49:12
thanks to paulsep, wanderer and kptech for their efforts in helping me solve my problem ^_^

before I read you're posts, I right clicked on the external drive in my computer went to properties, tools, clicked check now for error checking, checked automatically fix system errors, and scan for and fix bad sectors, and tried that, and that still didnt seem to work, so then I did

chkdsk I: /r /f

cause "I" was the drive letter, of course.

waited for like forever, and then I did a /f on my internal drive after that (because before that I already did a chkdsk /r twice on the internal), and now everything seems to work smoothly ^_^

Report •

Ask Question