PC doing very odd things

July 15, 2009 at 19:16:14
Specs: Windows XP Home SP2, 1GB
I've had a problem with my PC recently, which has led to me replacing the harddrive with another one. I reinstalled XP home the other day with it downstairs in our lounge connected to our TV. It installed okay and booted up a couple of times.

Today I moved it back into its normal home, connected it all up, briefly removed the side of the case to make sure everything was still connected properly, and turned it on.

It wouldn't boot up. It went through the first couple of screens - the finding of the gfx card and telling me that yes, it does indeed have a pentium chip in it - but after the screen that lists a lot of stuff I don't understand and ends with the 'boot from CD' line that disappears quite quickly, it paused for a while, and then said 'Error loading operating system'.

I tried again, and tried booting from the CD. That made it pop up a message saying it was analyzing things and then it went to a black screen and did nothing.

I've tried this a few times now, but I can't work out what's going on. I can't get into safe mode or the recovery console because pressing F8 gives me a 'which device do you want to boot from' screen, and then it just tries to carry on booting but gets nowhere.

Can anyone help me? I had to replace the drive because it wasn't working properly, and now moving it from one room to another seems to have confused it to death. I'm getting more and more confused and frustrated.

Sorry about the essay, was trying to give as many details as I could.

See More: PC doing very odd things

Report •

July 15, 2009 at 20:06:26
What make/model is your PC? Is it a Desktop? Laptop?

Jesus Loves You!

Keyboard not detected. Hit F1 to Continue. BREAKFAST.SYS HALTED Cerial port not Responding!!

Report •

July 16, 2009 at 05:17:23

I put the make in the box provided when I filled the form in, I guess it doesn't show it.

It's a desktop PC, made by Medion. I'm not sure of the exact model but it's about three years old. The hard drive I just put in it was a Maxtor.

Report •

Related Solutions

Ask Question