OS won't start after rebooting

Dell Dimension™ 4500s series intel® i...
June 16, 2011 at 22:25:09
Specs: Windows XP, Bios Version A03, L2 Cache 512KB Integrated
My OS won't open up after rebooting several times I still get an error message saying that I should go back to the last known good which does not seem to exist. It just won't start normally. Please help.

I think I messed up my bios settings? I get an error message saying I should go to the last known good. However when I try to start normally or any other way it comes back to the same error message. I already removed the system battery to reset the bios settings but I am still getting the error message. Please help me resolve this problem. My computer is a Dell Dimension 4500S Series, Intel Pentium 4 Processor: 1.80GHz Bios Version A03 Level 2 Cache 512 KB Integrated. Does this mean I have a virus or do need to change anything in the setup? Please help.

See More: OS wont start after rebooting

Report •

June 16, 2011 at 23:13:44
You have double posted and this is not permitted ( http://www.computing.net/answers/wi... ) Stick to THIS post.

You have waited a mere 15 minutes for a reply... be patient someone will help in due course.

Report •
Related Solutions

Ask Question