Click here for important information about

One Web site ( won't load

Intel / D946gzis
January 21, 2010 at 07:43:07
Specs: Microsoft Windows XP Home Edition, 1.864 GHz / 1013 MB
I have been trying for weeks to log on to one web site,

with no success from this computer. It works fine from my laptop on the same home network (ATT U-verse) as this. I have flushed the cache. I have flushed the DNS. I've tried various tweaks in Firefox. I have gone to the site

and found yes, it's just me. I have talked with the web site administrator who is baffled. They report no problems.

I have tried Open DNS. I have turned off my firewall. I have checked my lists of blocked sites to make sure it isn't on it. I have checked my hosts file. I've made sure that i'm not going through a proxy.

I have found the IP address; it too, fails to log on.

The message I get from Firefox is:

Unable to connect
Firefox can't establish a connection to the server at

* The site could be temporarily unavailable or too busy. Try again in a few moments.

* If you are unable to load any pages, check your computer's network connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

but Internet Explorer ALSO will not load it on this machine.

It's the only web site I seem to have trouble reaching.

I run AVG free AV and also Malware Bytes and scans have not turned up any problem software.

I've seen various posts all over the net about trouble loading sites and not been able to implement any of their many suggested solutions.

Any ideas?

I will post a HijackThis log if that's helpful.

See More: One Web site ( wont load

January 21, 2010 at 07:49:21
do a tracert to and post the results for review

Report •

January 21, 2010 at 08:16:42
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\...>tracert

Tracing route to []
over a maximum of 30 hops:

1 Destination host unreachable.

Trace complete.

C:\Documents and Settings\...

Report •

January 21, 2010 at 09:22:27
Its getting stopped at the first hop which usually is a fire wall. I checked which ports they use and it seems to be only port 80 so that kinda rules out a firewall.

Are you running any third party firewall apps on the computer that can't connect that might be using any kind of content filtering which filters out on key words?

Report •

Related Solutions

January 21, 2010 at 09:58:43
Only using the Windows XP firewall, and I've tried running without it but no difference.

I run AVG free AV, which has Link Scanner. I guess that's a sort of firewall, too. I'm going to disable it and restart my browser to see if it makes a difference.

UPDATE: OK, I disabled the Link Scanner but it made no difference. It's still blocked. I have re-enabled Link Sanner.

Report •

January 21, 2010 at 10:22:59
This is funky because it is defiantly not a DNS issue because it resolved right...

"Tracing route to []"

Not only that, it is blocking all packets even ICMP. Try doing a


to see if your system is even allowing ICMP packets to a known site that works.

P.S. I also have AVG free and had no problems.
P.S.S when you setup with AT&T you did not install any of their bloat ware did you?

Report •

January 21, 2010 at 13:32:53
I didn't put on any AT&T software that I know of. And I haven't signed up with their security package, either.

Here's the result of the tracert

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\....>tracert

Tracing route to []
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms home []
2 21 ms 20 ms 20 ms [99.
3 22 ms 21 ms 24 ms
4 23 ms * 21 ms
5 22 ms 21 ms 23 ms
6 21 ms 22 ms 21 ms []

7 47 ms 46 ms 46 ms
8 45 ms 45 ms 45 ms [151.164
9 81 ms 69 ms 70 ms []
10 72 ms 86 ms 65 ms []
11 75 ms 75 ms 65 ms []
12 72 ms 75 ms 75 ms []
13 73 ms 73 ms 70 ms []

14 76 ms 100 ms 66 ms [
15 76 ms 76 ms 75 ms []

Trace complete.

Report •

January 21, 2010 at 14:48:36
review your hosts file for an entry like this;

Next, review or disable any firewall/monitoring software.

It has to be your computer and nothing else. The tracert didn't make it your gateway ip or your internet connection.

Report •

January 21, 2010 at 15:00:52
I've already checked the hosts file a few times and the only entry there was the one that's supposed to be there.

I've tried to access the site w/ firewall and AVG link scanner turned off and it made no difference.I've checked to see if somehow the firewall had an instruction to block the site and there's no sign that it does.

Report •

January 22, 2010 at 07:23:57
One last thing to try before you start riping out apps until you find the offender. Is your computer connecting through WiFi or a direct connect? Have you tried by passing any Wireless Routers and connecting to the Fiber Router directly? From the IP it seems to be a 2Wire Router.

Report •

January 22, 2010 at 11:29:04
The desk top computer that is having the problem is connected directly to the ISP incoming line. As far as I can tell it is not through a modem of any kind.

The laptop, which is able to get to the site just fine, uses a wireless connection via the same ISP.

The ISP is ATT U-Verse.

Report •

January 22, 2010 at 11:33:26
Yes but AT&T does not use their own equipment. The box your desk top is plugged into is a Router which has a Wireless connection from the sounds of it. Have you tried calling their tech support? There may be something wrong with how the firewall is setup in the U-Verse Settop Box.

Report •

January 22, 2010 at 13:01:39
But wouldn't that affect the wireless connection from the laptop, too? I'll inquire w/ ATT (although I'll admit I'm pretty skeptical about how helpful they'll be...)

Report •

January 22, 2010 at 13:07:11
When dealing with AT&T tech support always request On Shore Tech Support which will get you connected to someone in the US.

Report •

January 22, 2010 at 13:36:23
"But wouldn't that affect the wireless connection from the laptop, too? I'll inquire w/ ATT (although I'll admit I'm pretty skeptical about how helpful they'll be...)"

Yes, me too but if it is not in your computer then it has to be in your router's LAN side configuration. Cisco routers actually have what is kinda like two firewalls in them one for WAN traffic and one for LAN traffic. I am guessing they have something like this.

They may have some kind of firm ware which can setup different filters on the Ethernet Connections that does not apply to the WiFi. This is why I wanted to make sure both your computers fail if they are both hooked direct to confirm this.

I have only ever heard of such firmware in advanced router used in corporations because they do not trust the Wifi but usually like we do, they run the WAPs through a separate firewall and don't use combo-routers.

So basically it is just a theory could even be a stupid one but with these darn SoHo routers one never knows.

Other wise you have something installed on your computer that is filtering. Start removing and reinstalling Application and Services to see which one is the offender. I would start with stopping services because it is easier and it more than likely a service and not an application.

I only suggest this because there is something that we are missing or that you are not telling us. If these steps in trouble shooting do not work then you will need to get a networking professional to look at your system. I can not help you any more. Some one may think of something that I did not and I hope they post. Wonderer is one of the best and I noticed he put in a post but he hangs out in the networking forum where you might have to move this post.

Report •

January 22, 2010 at 14:19:38
Well, your suggestions do sound very reasonable and I appreciate the time you've taken on this. I'll check w/ ATT and see if anyone there knows what might be going on. I'm wishing I'd paid a little more attention to how everything was configured when U-verse first installed here, because then I could address some of these things more intelligently.

Report •

Ask Question