One or more activex controls could not be....

November 8, 2009 at 18:45:06
Specs: Windows XP
I've been having trouble getting a specific software to download on my computer. I've looked up the issue online and I've been trying different things, but one possible solution I have found requires me to go into my registry. When I try, I get a message saying one or more activex controls could not be displayed blah blah blah. I've tried to get into my registry before and it's done this. It's the only time it does it. I've gone into IE and I reset my custom level, but it still hasn't worked. What else can I do?

See More: One or more activex controls could not be....

Report •

November 10, 2009 at 05:37:08
I would go to and download the free version of mbam. Is good and will check for everything.
There is a good frree cleaner out there, were you can remove left over activex programs and such, called ccleaner it also cleans your registry. All for free. Is quick and soimple to use :)

Report •
Related Solutions

Ask Question