older version of psexec (v1.55) needed

February 28, 2012 at 06:02:29
Specs: Windows XP
Does anyone have psexec v 1.55.0?

See More: older version of psexec (v1.55) needed

Report •

#1
February 28, 2012 at 14:09:17
Ought to ask on the sysinternals forums maybe.

A Pit Bull is like a gun you can pet. And there is no safety on it.


Report •
Related Solutions


Ask Question