ntldr missing after new processor

Amd / ATHLON 64
January 13, 2009 at 07:33:15
Specs: Windows XP, athlon 3200, 2g of ram

I upgraded my sempron 3000+ to an athlon 64 3100+ and now I get an error message saying ntldr is missing on boot.

the system worked fine prior to upgrade. I am running XP pro sp2, installed on a sata hard drive, and a gigabyte k8vm800m motherboard.

thank you for your help.

See More: ntldr missing after new processor

Report •

January 13, 2009 at 07:43:07
Whem I put the old processor back in I still get the same error message

Report •

January 13, 2009 at 07:57:14
Processor doesn't effect boot.

Reseat all of your cables and check the bios hard drive settings to make sure they are the same as before the processor change.

Report •

January 13, 2009 at 08:44:05
Thank you, I just disabled the IDE drive in the bios, fixed it right up. strange that the IDE never caused a problem before, maybe something in the bios did change. thank you again!!!!!

Report •

Related Solutions

January 13, 2009 at 09:19:09
removing/replacing card/ram/cpu can cause the same type of short that clears the bios. Cleared bios and you are back at factory defaults which rarely are what were being actually used.

Report •

Ask Question