No User Accounts to Select!

Gateway / 2001
February 11, 2009 at 09:05:22
Specs: Windows XP, 1.8/256
Same problem as this thread, but the remedy James suggested takes me to another snag.

I select "R" to Repair.
Then I get the following:

Which Windows installation would you like to log onto (To cancel, press ENTER)? 1
Type the Administrator password:

The User Accounts I had set up were for myself (admin) and my 3 sons. Mine was the only one that required a password.

So, back to the Recovery console message I quoted above: The same password does not work here. There are no other passwords set up. Have I missed something? Is there a different fix for No User Accounts showing up at startup?

Seriously, just like everyone else, I shut down my computer last night, just as I've done for a long time. I didn't download anything, in fact all I had done was read some of the headlines on Yahoo. What causes this and how do I fix it?!

Please help,


See More: No User Accounts to Select!

Report •

February 11, 2009 at 09:11:33
Have you tried typing administrator in the password box?

"Doin' right ain't got no end." Cap'n Red Legs

Report •

February 11, 2009 at 09:17:46
Thank you for the suggestion,Leroi. I tried both Administrator and administrator... "The password is not valid. Please retype the password."

Report •

February 11, 2009 at 10:50:19
I have seen the following recommended:

Password change from floppy

Report •

Related Solutions

February 11, 2009 at 14:22:21
It's asking for the default Administrator password. If you didn't set one, then it's null, and just press Enter.

If you're going by that other thread though, it recommends an XP Repair, which is not what you're doing. You're running the Recovery Console. If you want to do a Repair Install, instead of pressing R for the Recovery Console, select the option to install Windows. Then, run a Repair Install from that next screen.

What happens though if you boot to Safe Mode?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

February 11, 2009 at 18:46:26
Thank you for clarifying that for me, Jennifer. I am running the Repair now.

I did get a strange error message though. A COM+ Setup Error.

The error message reads as follows:

COM+ Setup Error
Sub-component COM+ raised an exception while processing the OC_COMPLETE_INSTALLATION setup message. d:\nt\com1x\src\complussetup\comsetup\ccompluscatalogsetup.cpp (line 472) Error Code: 0x80070534

No mapping between account names and security IDs was done. Currently there is no help for this error message. Please see systemroot\comsetup.log for more details.

I click OK and proceed through the install. It asks me to fill fields for user accounts on the computer, starting with me.

I entered the same names, of myself and my sons, as before, but when I clicked Finish it gave me an error that the user names cannot equal my name, Administrator or Guest. So, instead of using my first name, as I had done prior to this problem, I used my last name and clicked finish again.

Windows logon screen comes up... with no user accounts. I restart.. no user accounts.

What is surprising to me is that COM+ error message I get that tells me there is no help for... itself! How's that possible?


Report •

Ask Question