no mouse/keyboard

November 23, 2010 at 10:57:33
Specs: Windows XP
i have a dell dimension 3100. i did a diagnostic startup via msconfig and now my mouse/keyboard don't work. well the keyboard works until i get to the log on screen then i am unable to use the mouse/keyboard (works fine in BIOS mode). i cannot load windows via safemode as i get a login screen with 2 admin accounts (Admin & Administrator). is there a way i can get around this? seems a very silly problem but nothing i've tried works. Im sure i've done a diagnostic startup before and the mouse/keyboard has worked fine. Any ideas?

See More: no mouse/keyboard

Report •

#1
November 23, 2010 at 10:59:42
usb keyboard and mouse? If so you will want to get ps2 versions and try them. Sounds like you disable all usb in msconfig

Answers are only as good as the information you provide.
How to properly post a question:


Report •

#2
November 23, 2010 at 11:04:31
usb mouse keyboard yeah. no ps2 ports. im sure i've done a diagnostic startup before and the mouse/keyboard have worked

Report •

#3
November 23, 2010 at 11:41:00
Depends on what you disabled in MSconfig.

Report •

Related Solutions

#4
November 23, 2010 at 12:03:14
You wouldn't have this machine on a network would you? Unless you can rdp into it or use mmc via another computer to turn on the usb services the only way to fix, that I know of, is a repair install.

Answers are only as good as the information you provide.
How to properly post a question:


Report •

#5
November 23, 2010 at 12:13:23
When trying Windows safe mode have you tried to just hit enter for the password?

Report •

#6
November 23, 2010 at 12:21:46
nah, machine is stand alone. and keyboard is totally non-responsive after the F8 windows options screen.

Report •

#7
November 23, 2010 at 12:54:15
I am confused. "i cannot load windows via safemode as i get a login screen with 2 admin accounts (Admin & Administrator)".

What does that statement mean?


Report •

Ask Question