No MBR no drive C all is lost.

Samsung Sp1213n 120gb hard drive
January 10, 2010 at 05:25:04
Specs: Windows XP PRO SP2
Alright let's begin with this. While playing
Diablo II, I decided to shut down the pc and
use UBCD (Ultimate Boot CD), to prep for Win7.
I chose these options:

1) Hard Disk Tools
2) Wiping tools
3) HDDErase V3.1
3a) P0 (was where my c: drive was "located")
3b) Y
3c) 2 ("enhanced" secure erase)

Then it left me with no progress bar, or any
notification that it was actually doing anything
(other than my hdd spinning loudly and was
very hot). This was all I saw:

Security erase...
This may take anywhere from 20 minutes to a
few hours depending on the size of your drive
_ (blinking)

After a "few hours" I figured it never initiated
and crashed, so I restarted the pc and tried
the DBAN option.....this is when I noticed

Now it's saying "Cannot read Master Boot

The things I have tried:

1) Windows Recovery CD
2) UBCD's partitioning options
3) SpinRite

Everything i've tried haven't worked, even after i
pressed R for windows recovery it left me with
the c:\> prompt. Fdisk /mbr, fixmbr, and
format c: didn't work. But when I typed:

C:\> A:
A:\> format c:

It said that partition didn't exist...weird, cause
the initial prompt was C:\>

If you can help, I can be reached @ nckepa on

And i'll be checking here as much as possible.


See More: No MBR no drive C all is lost.

January 10, 2010 at 05:36:10
Are you sure that C: was actually you hard disk. If you deleted the MBR then the CD/DVS drive would revert to C: when you re-booted.

You need to boot from the Windows 7 CD and recreate the partitions which will recreate the MBR.


Report •

January 10, 2010 at 06:22:59
Hmm, weird.... i ran HDDErase again and it im
installing win7 O_o i guess i didnt need help after all.

ty tho.

Report •
Related Solutions

Ask Question