No Internet apps but on Internet

Pavesa February 12, 2009 at 19:34:54
Specs: Windows XP, Athlon 64 1GB

I have a pretty weird thing going on. A computer was on the network until a few weeks ago since when it has been running stand-alone.

Now, I put it back onto a wired network. I can ping my router other computers on the network and also internet sites (ping works fine). I can use windows explorer to explore other computers' shared files on the local network and open them.

Oddly, no internet apps seem to be able to go on the internet. I open internet explorer and it doesn't go to the homnepage. Likewise no mail, skype doesn't connect. Also, I have a network printer which can be configured with IE and which I can go to from other computers but not this one. Similarly, I can't go to the router.

Also, the network connection seems to be empty and using the wizard doesn't produce one.

I'm stumped on this one. Just wonder if anyone has any ideas?



See More: No Internet apps but on Internet

Report •

February 13, 2009 at 07:49:50
Try this:

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

February 13, 2009 at 20:39:18
Hi Jennifer

I'll give it a go, thanks for the lead..


Report •

February 14, 2009 at 17:08:58
I tried this, but it seems not to be able to locate the relevant file. I can't recall the exact message.

Anyway, it seems to have been a registry corruption I think. I have a piece of software called Configsafe that backs up registry & system files weekly. I restored to a backup I did after XP SP3 was installed and the internet apps worked fine. So I restored to the latest Configsafe backup that worked which was about 3 weeks ago. Maybe problem solved..


Report •

Related Solutions

Ask Question