No 1440x900 resolution option on my monitor.

November 7, 2010 at 21:51:49
Specs: Windows XP
My monitor (samsung syncmaster 941bw) no longer has a 1440x900 resolution option. i updated the drivers on my video card (NVIDIA geforce 7600GT) and that did not solve the problem. there are no drivers to download for the monitor on samsungs website. Is there something missing that i can do to restore this option?

See More: No 1440x900 resolution option on my monitor.

Report •

November 8, 2010 at 05:52:16
I don't know where you were looking but I did find this.

How is your monitor identified in the advanced display properties?

Report •

November 8, 2010 at 08:39:38
I went to that website, like 5 times last night and only ever saw the download for the manual there! Well, i just installed the driver that was on the site, and re-started my computer, and there still isn't an option for 1440x900.

I'm not sure what you are looking for when you ask how its described in advanced display properties. Under display properties>settings>advanced it just has basic info like display at normal (96)dpi, 60hrz refresh rate, and what video card i'm using.

I did go into the NVIDIA control panel last night and tried to add a custom size of 1440x900, at 32bit color and 60hrz refresh rate, but it would only work in 16bit color, despite me setting it at 32 (under the drop-down menu, it only listed 8 and 16bit color after it was applied). So, no luck there either.

thank you for a promt reply!

Report •

November 8, 2010 at 09:03:20
Are you using a laptop with an added external monitor?

You imply the resolution used to work. Is that correct?

Report •

Related Solutions

November 8, 2010 at 09:20:50
Right click on a blank part of your desktop and choose properties> settings. Do you have a listing there for display?

Should list your monitor model and graphics card. Screen resolution should have a slider that you can move to the left or right to change resolutions. Clicking on the advanced button should take you to a screen with five or six tabs.

Do you see all that?

Report •

November 8, 2010 at 14:42:01
i am not using a laptop. i do have dual monitors set up, but the number 2 monitor is fine (its a standard size) the number 1 monitor, the default, is the one i'm having an issue with. There used to be an option for 1440x900 resolution, and yes it did work previously, when it was there.

Yes i see what you're describing, The slide bar has no option for 1440x900 resolution. what is in those 6 tabs is what i listed off in the last post.
General: 96dpi
Adapter: NVIDIA geforce 7600gt video card. Bios info version
Monitor: 60hrz refresh rate
Troubleshot: hardware acceleration - full
color management:
geforce 7600gt- launches the nvidia control panel, where i attempted to add a custom resolution size.

Report •

November 8, 2010 at 22:47:55
So the primary display is a 16:9 ratio and the secondary 4:3? The only options for the primary are 4:3 options then?

You can get the primary to run 1440 x 900 but only in 16 bit color? Is that what you said?

Might be a limitation on the amount of RAM on the card with the settings you have.

Back in the day video cards had resolution and color depth limitations that were linked to the amount of RAM on the card. Of course we are talking about 512kb or 1 or 2 mb. Those were also 2D cards.

I have never run dual displays with mismatched ratios. I know most laptops can't do it but I don't know about your card. You say it used to work and I will take your word for that. However, I suggest you consult the control panel instructions to see how that is accomplished.

Report •

November 8, 2010 at 23:42:26
everything you said is right! and, my friend even added more ram to my computer when he re-formatted, so i dont think ram is the issue.

it worked fine for a very long time, and then one day it didn't, i installed the latest drivers and it fixed it, but now the same thing has happened, and the latest drivers haven't helped. i'm stumped and all the links i look at when i google this, are in the same boat as me, having a problem with no answer.

thanks for trying to help!

Report •

November 8, 2010 at 23:46:35
The RAM I am referring to is the memory built into the graphics card.

Try disconnecting the second monitor and then removing it in the control panel. Then update the drivers again with only the wide screen monitor connected. Once you have the settings at 1440 x 900 @32 bit then shut down and reconnect the second monitor and go from there.

I think the issue is how the settings for each display are accessed. I have used the ATI control panel and it is not intuitive at all.

Report •

November 9, 2010 at 13:47:42
ok, so maybe thats why it worked last time, but isnt working now. i unhooked my second monitor, restarted, re-installed the old driver and it worked! but as soon as i hook up my second monitor and restart so the computer will recognize it, it loses the 1440x900 resolution option again.

Report •

April 12, 2011 at 12:08:07
Hey I have read you problem and noticed I just had the same one and I found that if I set my input on Video 4(HDMI) before I set it on VGA, I can in fact use 1440 x 900 res.
With that said I have also found if I use any other Video inputs (1TV-3AV) that I will not be given the option of 1440-900 res. I found this by messing around with it but hope it helps for next time for less hassle.

Report •

May 14, 2011 at 13:57:34
I am having a similar problem. I have a machine running a single display 19" Westinghouse monitor (thus it only utilized windows drivers) but recently, within the past few days, the resolution is off.. and it will not give me an option for 1440x900 res. Like I said.. last week it worked fine. I updated the onboard graphics card and restarted to no luck. any ideas?

Report •

Ask Question