New error message when plugging in scanner

Microsoft Windows xp professional w/serv...
November 18, 2010 at 16:41:45
Specs: Windows XP Pro, 1272 MB RAM
Hi, I was wondering if anyone could give me a little insight into what happened tonight and what I might do about it. If it makes any difference, the only recent changes to my computer was the installation of a RAM upgrade.

It has been a few weeks at least since I last used my scanner. Tonight I removed my external drive using the safely remove hardware function. After removing it and clearing off the scanner, I plugged the scanner in and then turned it on. This is how I usually do it - plug in, then turn on. Tonight, though, after I did, I got an entirely new error message.

The error message was: "Windows - No Disk
Exception processing message c0000013 Parameters 75b6bf9c 4 75b6bf9c 75b6bf9c"

I clicked continue, and it popped up again before disappearing. The scanner worked just fine afterward and I scanned in about four pictures. It also removed from the computer fine, using safely remove hardware just in case.

As I am typing this, about fifteen minutes after removing the scanner, my laptop just made the 'remove hardware' noise.

It is a Windows XP Pro SP 3 IBM Thinkpad laptop, recently upgraded to have a gigabyte of ram in addition to the 248 RAM it came with. The scanner is a Dell All-In-One scanner/printer that I have been using for a year or two now with no problems until tonight.

See More: New error message when plugging in scanner

November 19, 2010 at 12:49:08
Since I cannot find the 'edit' button on my original post, I'm going to post the status so far here.
I have scanned the computer with Avira Antivirus, SuperAntiSpyware, and Malwarebytes Anti-Malware, full scans. All three came back clean. I checked my drivers, and none had the yellow exclamation point to indicate they were corrupt. I plugged in my scanner and did not get the error message, and then tried my external drive. So far I have no seen the message again.
Somehow, not seeing the message again is failing to reassure me, as I still cannot tell what caused it.
The only other strange thing that is happening is that my acs.exe service is using more RAM than I have ever seen it use before, and it keeps increasing. At the moment, it is using 40 RAM, no clue why. Other than that, the computer is acting as though everything is just fine and it never had an error message. I really just do not know.

Report •

November 19, 2010 at 13:16:42
Avira Antivirus, SuperAntiSpyware,
Those are pretty weak. Malwarebytes is good.
try these free cleaners:
1- trojan remover
2- hitman pro

and you may even want to try avast free and allow it to do a bootscan on reboot and move all it finds to the chest.

Some HELP in posting on plus free progs and instructions Cheers

Report •

November 20, 2010 at 16:48:35
Well, so far I still prefer to use Avira and SuperAntiSpyware, even if other people prefer other programs.
I have just done scans with trojan remover and hitman pro. Trojan Remover would not let me full scan, as even the new download said the trial was expired, but neither it's fast scan or Hitman Pro's scan found anything.
I scanned after something strange happened that I can't find any record of in my event viewer. I was working in paintshop pro when suddenly it stopped working properly. The tool I was working with stopped responding properly. I was missing words on drop down menus and could not get it to save. I got it to close, but my cursor was one of the tool views from PSP. I tried to open taskmanager with ctrl+alt+del and got an error message: "taskmanager.exe - Application error. The application failed to initialize properly (0x00000000). Click on OK to terminate the program." Then I tried to open event viewer and got "mmc.exe Application error. The instructions at "0x00000000" referenced memory at "0x00000000". The memory could not be "read".
I tried to get run to open, and all I could get was a popup saying it could not be made into a shortcut. i was missing numbers on other things, and for a minute the pin list on my start menu was missing.
I told the computer to shut down, and instead of the blue shut down screen, there was a black screen with a purple box containing the windows logo saying it was shutting down. It shut down properly, I turned it back on and it seemed mostly okay, but since it had started up slightly differently I tried it again. Normal log off and shut down screens, hung for a moment on the welcome screen, then normal again.
I ran hitman and Trojan after the last restart. So yeah, there's my update - the computer is possessed. Haven't seen the other error message again yet, though.

Report •
Related Solutions

Ask Question