Net framework v2.050721 wont instal on XP SP1

January 4, 2011 at 05:47:38
Specs: Windows Vista, 32
downloaded framwork v2.050721 it would not install I am using xp sp1

See More: Net framework v2.050721 wont instal on XP SP1

Report •

#1
January 4, 2011 at 06:33:22
Why are you still running SP1? I suggest you download & install SP3. Here's a link:

http://www.microsoft.com/downloads/...


Report •

#2
January 4, 2011 at 07:06:08
Microsoft shows SP2 as a minimum requirement for .NET v2.
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

You will find that a great deal of currently available XP software requires at least SP2. Considering that SP2 has been available since 2004 that seems a reasonable requirement.

Unless you have a compelling need to do otherwise (unlikely), you should update to SP3. It has been available since 2008.


Report •
Related Solutions


Ask Question