.NET Framework 2.0 won't install

Microsoft Visual studio.net 2002 pro ....
January 10, 2010 at 06:12:55
Specs: Windows XP
Hi, I have .NETFramework 1.1 on my PC and I need to update it to work on a project. It downloads .NET 2.0 but it won't install on my computer--a Compaq Presario. I get the error message 0x80131107. I have searched Microsoft for the answer but they can't recognise the error number. could I uninstall the whole of the .NET pack and reinstall or will I mess up my pc? I hope someone can please help. Thank you.

See More: .NET Framework 2.0 wont install

January 10, 2010 at 06:38:55
Maybe some help info. in this ---
Unable to instal .net framework 2.0 , . net framework 3.5 service pack 1 , and . net framework 3.5 family update ( kb 951847 ) can any one help please ?

Report •

January 10, 2010 at 06:48:55
Thank you Chuck...same problem as I have. I'm currently working through the links given. Will let you know how I get on.

Report •

January 11, 2010 at 12:30:16
Hi All,
I've been to all the links and tried everything......Uninstalled all .NET from my computer. Then downloaded cleanup tool. Then reinstalled.....so far managed .NET 1.0, then .NET 1.1, then .NET 1.1 sp 1, then tried .NET 2.0......failed to install.

I tried again and even used CCleaner to eliminate temp files first. When i got to the .NET 2.0 download, I downloaded it to zip file, closed all programmes and tried to install......same failure.

I need this to work on a project that runs from .NET Framework 2.0 and cannot start until I get it downloaded.
Any more suggestions would be greatly appreciated. Thank you.

Report •
Related Solutions

Ask Question