My OS will not open up.

Dell Dimension™ 4500s series intel® i...
June 16, 2011 at 22:05:32
Specs: Windows XP, Bios Version A03, L2 Cache 512KB Integrated
My OS won't open up after rebooting several times I still get an error message saying that I should go back to the last known good which does not seem to exist. It just won't start normally. Please help.

I think I messed up my bios settings? I get an error message saying I should go to the last known good. However when I try to start normally or any other way it comes back to the same error message. I already removed the system battery to reset the bios settings but I am still getting the error message. Please help me resolve this problem. My computer is a Dell Dimension 4500S Series, Intel Pentium 4 Processor: 1.80GHz Bios Version A03 Level 2 Cache 512 KB Integrated. Does this mean I have a virus or do need to change anything in the setup? Please help.

See More: My OS will not open up.

Report •

June 16, 2011 at 23:16:18
You have double posted ( ) and this is not permitted, note that one or both posts may be removed by a moderator.

Please follow instructions (if any) on your second post.

You should also note that double posting is confusing to helpers who may assist because they will not be aware of what other helpers have advised.

Report •
Related Solutions

Ask Question