Solved my .mov play on other laptops but not on mine

June 20, 2013 at 06:06:36
Specs: Windows XP
i have the picasa installed same as my friend and my movies played on his no problem as .mov is enabled file types. on mine however, they are all stopping and starting and music is not synced at all to movie. i installed picasa as i saw my pics and movies from my canon sx240 played on his laptop. so presumed they would on mine. but nope !! frustrated now as been trying different players, vlc quicktime to no avail. Is it because my lap top is old ? its driving me insane.
someone please help. i rang canon they just said if it plays ok on others then its not their problem.

See More: my .mov play on other laptops but not on mine

Report •

✔ Best Answer
June 21, 2013 at 13:09:55
yes like i said tried that. any way i have FOUND OUT THE PROBLEM.
My camera was recording in hdmi and obviously my computer not good enough to play them. i recorded in standard and hey presto video plays fine on picasa.


#1
June 20, 2013 at 08:45:30
You need to provide the specs for both computers (yours and your friends).
Are they both XP?

Always pop back and let us know the outcome - thanks


Report •

#2
June 20, 2013 at 10:34:40
yes both Xp

Report •

#3
June 20, 2013 at 13:06:49
What is the make and model number of your computer and how much RAM do you have?

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
June 21, 2013 at 10:46:25
as far as i can ascertain its HP 510 notebook
total virtual mem 2GB
avail mem 1.96
physical mem 1,02400mb
C drive 55GB
free space 18.37 GB
his is newer desk top machine not sure of model.
does this help at all

Report •

#5
June 21, 2013 at 11:38:37
You should be able to play your MOV's with VLC Media Player. Google it.
~winipcfg

ASCII question, get an ANSI


Report •

#6
June 21, 2013 at 12:11:53
In his first post he said he tried VLC along with other players.

Report •

#7
June 21, 2013 at 13:09:55
✔ Best Answer
yes like i said tried that. any way i have FOUND OUT THE PROBLEM.
My camera was recording in hdmi and obviously my computer not good enough to play them. i recorded in standard and hey presto video plays fine on picasa.

Report •

#8
June 21, 2013 at 13:13:35
Sorry, I overlooked that somehow. Glad its sorted out!
~winipcfg

ASCII question, get an ANSI


Report •

#9
June 21, 2013 at 13:40:56
That's good - thanks for letting us know.

[Spec fine until you get down to about 5GB of free space]

Always pop back and let us know the outcome - thanks


Report •

Ask Question