mic port and usb port( front) is not working.

February 1, 2012 at 14:29:10
Specs: Windows XP
lately,my mic is not working on my computer.i used it on my laptop and its working good.and also the usb ports are not working.surprisingly,when i insert my two pin headfone mic (intex)..the mic is not working but my headfones work to give me output.and as i said on my laptop eveything works,so the mic doesnt have a problem thats for sure. .idk what the problem is but my speakers give that static voice thingy all the time.can somebody help?
i use win xp..and

See More: mic port and usb port( front) is not working.

Report •

#1
February 1, 2012 at 15:31:05
Are you using the jack for both the mic and phones? Post the full model of the laptop.

Report •

#2
February 1, 2012 at 16:58:45
yes i am using the jack for both mic and phones.on my laptop,everything works with no complaints.its a hp 3.0ghz lappy.the problem is with my desktop,the usb ports dont work and the mic slot doesnt work.

Report •

#3
February 1, 2012 at 18:53:00
I meant with the desktop. Did the front jacks work before?

Report •

Related Solutions

#4
February 1, 2012 at 18:59:49
yes,everything worked.i changed my hard dsk recently and since then m facing this problem.could it be the connection problem? coz i had removed my motherborad entirely then..

Report •

#5
February 1, 2012 at 21:55:10
Did you install all the drivers for that computer?

If you have HD sound you must program the jacks you are using. Open the Audio Manager software (Orange speaker icon in tray) to program.

Did you change the version of Windows in use too?


Report •

#6
February 1, 2012 at 22:39:02
I installed all the drivers i had earlier.and its no HD thingy in my pc man..
reall light hardware i have in here.
windows xp s still in my pc,but i installed an improved version of it.

Report •

#7
February 2, 2012 at 00:52:29
You pulled the motherboard. Are you certain you re-connected all the front panel cables to the correct headers?

Goin' Fishin' (Some day)


Report •

#8
February 2, 2012 at 05:37:52
Good catch Richard59. I somehow missed that last sentence.

Report •

#9
February 2, 2012 at 08:52:05
i think i did.but m not sure.
oh f--- i dont even know if i remember the connection now:(

Report •

#10
February 2, 2012 at 10:36:21
Consult your manual. USB headers and 1394 headers look the same. Be sure to connect to the right headers.

Why in the world did you remove the motherboard? No need to remove any hardware to housekeep. Use either an air compressor or canned air from the office supply/computer store.


Report •

Ask Question