maxtor USB 3.0 external HDD won't unlock.

May 14, 2012 at 14:18:18
Specs: Windows XP, 1800/1mg
maxtor usb III won't unlock or recognise

but works on other comp that it is used to transfer back and forth.

See More: maxtor USB 3.0 external HDD wont unlock.

Report •

May 15, 2012 at 03:26:35
Does it have a drive letter in Windows Explorer?

If no, go into Control Panel > Admin Tools > Computer Management > Disk Management.

In bottom right pane, find the ribbon which corresponds to that drive (make sure it's the correct drive).

Right-click it and choose "Change Drive Letter & Paths"

Report •

May 15, 2012 at 13:43:57
igor (my comp) reads max (portable hd) in device mgr but not in administrator.max is in the enhanced usb2 port. it does read a unknown partition at the one touch control. igor was used to set up max.

Report •

May 15, 2012 at 14:12:51
I'm assuming that you HAVE NOT dropped the external hard drive. If you HAVE NOT dropped it, or otherwise damaged it's connection at the drive, there's probably nothing wrong with the circuit board inside the external drive
Your problem is VERY COMMON.

The USB port you plug the external drive into MUST be able to actually supply 500 ma of current.
The external drive may NOT be detected correctly when it's plugged into a port in an external USB hub, or a port on the front of a desktop case.

" does read a unknown partition at the one touch control...."

It's very COMMON for people to DAMAGE the data on an external drive because they DID NOT do this....

In that case, you will NOW have the same problem when you plug it into ANY computer.

If you have unplugged the external drive while Windows was running WITHOUT clicking on the Safely Remove Hardware icon and choosing to STOP accessing the drive BEFORE you unplugged it, you can damage data on the drive, and in that case, there may be NO drive letter for the drive that shows up in Computer or Windows Explorer, and in Disk Management the space on the drive will show up as being RAW or un-allocated, or unrecognized. . That can usually be recovered from if you use certain programs to repair the data damage, WITHOUT you losing all or most of the data that you know was on it previously.
However, DO NOT RUN CHKDSK on the drive !
(Type: diskmgmt.msc in the Run box, press Enter, to go to Disk Management. If the drive doesn't show up there, the drive is not being detected at all, for whatever reason. )

Troubleshooting USB device problems including for flash drives, external drives, external memory card readers.
See Response 1:

In addtion to that info....

For some desktop mboards you can have problems when an external hard drive is plugged into one of a pair of USB ports on the back of the case that are connected to the same USB controller, if there is another device plugged into the other USB port for the pair, because the pair can't actually supply 500 ma per port - they can only supply 500 ma in total. Usually those pairs of ports are one above the other, not beside each other. If you have two devices plugged into such a pair of ports, try plugging one of them in elsewhere on the back of the computer.

For MANY laptop and netbook mboards similar applies. The built in USB ports often cannot actually supply 500ma per port - they supply 500 ma in total for two ports that are close to each other. In that case, the external drive should work fine if it's the ony thing plugged into the USB ports built into the laptop or netbook, or if you have more than two ports, the only thing plugged into two ports close to each other.

Report •

Related Solutions

May 16, 2012 at 19:26:09
took max to another computer. loaded software for max onto new computer. PRESTO maxx LIVES. took max back to igor,. igor will NOT shake hands with max. how do i check power output at usb port?

Report •

May 16, 2012 at 19:55:23
Troubleshooting a Seagate or Maxtor external hard drive that isn't found in Windows

Report •

May 17, 2012 at 01:28:19
It may be a problem with the USB enumeration. I've come upon this little-known problem a couple times on XP computers. To fix it requires the removal of one or more VID entries in the registry. You'll have to work out which one (s) for yourself, but you should be able to find the right ones.

Here's how......

Removing the VID entries from the registry will cause them to be redetected at restart.

CAUTION: If you have a USB keyboard, mouse, scanners, and other things you know are working, do not remove the VID entry for these devices, otherwise, Windows may not restart correctly.

1. Click Start and click Run. Type regedit and click OK. The Registry Editor window will open.

2. Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\USB.

3. Highlight and delete all the VID_.... entries for usb devices that you cannot identify. Remember not to delete the entries mentioned above.

You may not have permssion to delete keys, do the following.
Permissions may be set allowing the deletion of the VID_ entries by following the steps below:

a) Right-click the key to be deleted, and then click Permissions. The VID_... Permissions window will open.
b) With Everyone highlighted in the Group or User name section, select Full Control in the Permissions section.
c) Click Apply, and then click OK.

5. Restart your compuer.

Step 4: Reconnect the USB device that was not previously working. Windows should automatically rerinstall the drivers.

Please let us know if you found someone's advice to be helpful.

Report •

May 17, 2012 at 08:31:52
You can't determine how much current a USB port is able to output in Windows - you can only determine whether you have a successful connection when it can supply 500 ma .
In Device Manager - USB Controllers
in one of the Root Hubs - if you click on the Power tab, a successful connection to an external hard drive will be rated to draw 500 ma.

See the info in response 3. You have probably plugged the external drive into a USB port that can't actually supply 500 ma per port.

There are USB ports that are more likely to be able to supply 500 ma per port.

When the USB port CAN actually supply 500 ma per port...

I have never had the problem Sci-Guy mentions with any external hard drive or flash drive, nor have I heard of anyone else having that problem with those, but I have seen a problem where a more sophisicated USB device such as a printer is not detected properly, despite the fact all or most other USB devices are detected properly. because of an IRQ sharing problem on a desktop computer. When you fix the IRQ sharing problem (e.g. move a card installed in a mboard slot to a different slot so it's not sharing an IRQ with the USB controllers) and then follow a simple procedure that removes the existing USB stack, when the computer is restarted the next time, Windows loads the USB stack automatically and then Windows recognizes all USB devices, that are plugged into a USB port that you're not likely to have problems detecting a device plugged into.

Report •

May 20, 2012 at 09:25:05
i haved tried ALL the tips, thanx. even went and got a powered usb hub. nothing, but, max still works on 2 other comps. am i going to have to wipe this drive and start all over. or can a comp repair shop get max and igor to be friends again?

Report •

May 20, 2012 at 12:07:02
If the external drive and the data on it is detected fine on other computers NOW, there's nothing wrong with it !!

The problem is with the computer that isn't recognizing it properly !

As I said in the information I referred you to in response 3, a USB device, especially an external drive, may NOT be detected properly when it's plugged into a port in an external USB hub, even when it's a "powered" hub that has a power adapter attached to it that can allow the hub to supply 500 ma per USB port !

Report •

May 21, 2012 at 19:21:27
nothing has worked so far,,,,,,,,,,
no best answer yet

Report •

May 22, 2012 at 09:16:37
Type: diskmgmt.msc in the Run box, press Enter, to go to Disk Management. If the drive (the hard drive inside the external drive enclosure) doesn't show up there, the drive is not being detected at all, for whatever reason.


- the external hard drive isn't getting enough current from the USB port it's plugged into

- or - it is getting enough current but it's plugged into a USB port that isn't allowing it to be detected for other reasons

- or - this is unlikely unless you, or whoever had access to the external drive, dropped the external drive enclosure

- the circuitry of the external drive enclosure has been damaged, or (extremely unlikely) it is defective

- or - the hard drive is damaged - that's more likely if it's a "portable" external hard drive rather that has a 2.5" hard drive inside of it than for a larger external hard drive that has a 3.5" hard drive inside of it and an external power adapter that plugs into the external enclosure that you MUST use (the USB port provides only +5 v power - the power adapter supplies 12 v power the hard drive inside the enclosure needs, and in some cases additional +5 v power and more current capacity at +5v).

If it (the hard drive inside the external enclosure) DOES show up in Disk Management

- if it doesn't have a drive letter assigned to it, the data on it won't show up in My Computer or Windows Explorer

- if the drive's space shows RAW or un-allocated, the data on the drive has been damaged such that Windows isn't detecting it.
If you use certain programs to repair the data damage, usually you will then be able to access all of, or most of, the data that you know was on the external hard drive previously.

You can't assign a drive letter to the drive's space if it shows up in Disk Management as RAW or un-allocated.

If you don't care about the data that was on the drive previously, in that situation, you can make a new partition in Disk Management on the drive's space, which will also format it, and by default a drive letter is assigned to it, unless you choose not to do so.

Report •

May 22, 2012 at 10:15:57
let's look at it this way.
my computer (igor) was attached to a USB@ exthd (maxtor one touch III), max.
one day igor lost track of max.
igor says that it can't recognize the partion on max.
max is FULLY functional on andrea, and kallistti, the other computers we use.
the problem therefore is;
why does ONLY igor not recocnize max, (not even to wipe and reformat) ?
how do i trouble shoot, or can i?
how do i fix igor?

Report •

May 22, 2012 at 14:07:05
"If the external drive and the data on it is detected fine on other computers NOW, there's nothing wrong with it !! "

It's not necessarily relevant if you could access the data on the drive fine PREVIOUSLY on other computers.

It makes NO SENSE AT ALL to wipe the contents of the drive and make a new partition on it if works fine with other computers NOW.

We've already provided with the info you need to troubleshoot your problem, either in posts in this topic, or via links to other posts we've referred to, some of which have links at the destination to posts in other topics. and in some cases we've stated it more than one time - you need to READ it.

You haven't provided any NEW useful information.

Report •

Ask Question