lsass.exe application error

Microsoft Windows xp home edition sp2b
October 23, 2009 at 13:16:59
Specs: Windows XP, 2 gB
Currently my home PC will not boot properly
and each time is loads it will immediately pop
an lsass.exe Application error. Failed to
initialize properly(0xc0000005).

I'm not sure how to fix this, because if you
click "ok" then it terminates, but there is no
cancel option.

Nothing loads afterwards either. It's just the
screen, no icons or windows bar, but the
cursor is still able to float around the screen.

However, no hotkey for the console pops up
either. I'm not sure what to do to fix this.

See More: lsass.exe application error

Report •

October 23, 2009 at 13:43:11
Hello Shail,

Have you tried performing a System-Restore through Safe-Mode yet?

(='.'=) It's always nice to have some feed back after things are fixed =)

Report •

October 23, 2009 at 14:10:02
Might be that you should try safe mode boot first. Then look at a few things first maybe. Use command prompt, go to your user or admin and use attrib to view what is in documents and settings under each user. There should not be any lsass.exe or isass.exe (with an ell or an eye) there is a virus that sometimes causes this error.

You can also try sfc.exe /scannow with the xp cd in to test files.

If you can't boot to safe mode reply back.

Restore points are usually not a bad choice to try.

Playing to the angels
Les Paul (1915-2009)

Report •

October 24, 2009 at 13:48:44
hi jefro,

having exactly the same problem mentioned above, have tried rebootomg in safe mode but get the same error and problems - error messages then blank screen and floating cursor. can you suggest anything else as need to access some college work and photos asap. thanks

Report •

Related Solutions

Ask Question