Locked out with security tab, help!

None / NONE
January 3, 2009 at 22:21:06
Specs: Windows XP Home, 2.1 GHz, 1gb ram
I'm running Windows XP Home, and have downloaded the Microsoft program that enables the security tab on Home edition.

I followed a step-by-step guide on another website, but unfortunately, it failed to tell me that if I deny access to "MAIN\Users" I'd be denying access to ALL of my accounts.

So, here's my dilemma. I'm locked out of four 100gb partitions, full of data that cannot be lost, so formatting is out of the question.

Here's the error I get when I right click the drive, select properties, and the Security tab: "You do not have permission to view or edit the current permission settings for (E:), but you can take ownership or change auditing settings."

I've attempted to take ownership of these partitions. It seems successful, but when I close out the screen, right click the drive I just took ownership of, and pick properties --> Security, I get the following error: "You do not have permission to view the current permission settings for (E:), but you can make permission changes."

So, I attempt to make these permission changes after adding the "MAIN\Users" group. Upon saving these changes, this error comes up: "Unable to save permission changes on (E:) / Access is denied."

I've gone so far as to download a 3rd party application called File Security Manager. It doesn't work. Same errors.

Any suggestions?

See More: Locked out with security tab, help!

Report •

January 4, 2009 at 10:29:43
Doesn't sound like you are using an administrator account. You need to add 'everyone' back

'tis the season to be of good cheer. Wishing one and all happy times with family and friends.

Report •

January 4, 2009 at 10:46:03
I've tried. I get the same error: "Unable to save permission changes on (E:) / Access is denied."

In fact, I've tried adding every usergroup back, and I get that error every time. I've even booted in Safe Mode and tried, both with my own administrator account, and the one that only shows when booted in Safe Mode.

Report •

January 7, 2009 at 02:21:36
Any suggestions?

I've re-installed Windows, hoping for it to let me into these drives, but it didn't.

I'm really at a loss, and I really need to save at least a couple of these files. I can format the drives, but it's imperative that I can access them and save some of the data.

Any and all ideas and help is very greatly appreciated.

Report •

Related Solutions

January 7, 2009 at 17:12:16
Are you taking ownership of the E drive root and then going into Advanced and adding the Everyone or Users groups?

And yes, every User is a member of the "Users" Group. It's also a better idea to add or remove appropriate users/groups to permissions. Specifically Denying is not recommended.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

January 8, 2009 at 19:49:28
Problem solved. Booted from Knoppix and the solution became so obvious that I'll be switching my primary OC to Linux :)

Report •

Ask Question