Links in emails don't work

March 10, 2011 at 14:05:23
Specs: Windows XP SP3
Whenever I click on a hyperlink, it says that Windows cannot open this file. It might have to do with my trying to uninstall Internet Explorer.

See More: Links in emails dont work

Report •


#1
March 10, 2011 at 17:24:54
You don't say which email client or program you are using, which makes it tricky to advise.

Please come back and let us know how you got on.


Report •

#2
March 10, 2011 at 18:47:01
Ok, listen, there is nothing wrong with IE -I know it sounds weird, but not this time. What happens is that when you click on a e-mail link (mail:to) you invoke your current e-mail client, which, if you happen to use hotmail, yahoo or any other webmail, is not setup. For what I can see, you probably have outlook -unless you had uninstalled it-. so the thing is that unless you get an email client (I recommend opera or thunderbird) and set it up correctly with a pop3 or imap support mail server (gmail, spymac) it won't work. In the late case you'll have to manually copy the link instead and past it in your webmail send field. Greetings from argentina, please, like my page,
My facebook page - My site

Report •

#3
March 11, 2011 at 09:52:03
There are fixes around for links not working in email but you need to confirm whether you are using Outlook or something else because they are all different. In the meantime if it IS Outlook then see this lot:
http://www.google.co.uk/search?sour...


Please come back and let us know how you got on.


Report •

Related Solutions


Ask Question