Limited Volume size

Verbatim / 47511
May 3, 2010 at 02:10:13
Specs: Windows XP
I have just bought this FAT 32 pre-formatted
external USB 750GB HDD. XP Pro on my desktop reports the Volume size as about 185GB. A check with Disk Management confirms this but also reports the disk having a single MBR Partition of 683GB. I have tried the HDD with a Dell Inspiron 1300 running XP Home with the same results. Why is the volume size limited and how can I access the remaining space?

See More: Limited Volume size

May 3, 2010 at 08:42:28
You buy this used?

Easiest choice is with the drive in go to disk management, delete all partitions, recreate a single 750gig partition and format it ntfs.

If you need this drive formatted fat32, you would still need to wipe the recreate the drives partition, you will have to use;
1. utilities like Partition magic
2. use a system like ME or 98 which does not have the fat32 false limit XP/Vista have of 32gig fat32 limit.

Or leave as is, go into disk management and see if the rest of the drive is just not partitioned and formatted. If 680 free space, partition and format as ntfs. This way you get the best of both worlds.

Report •

May 3, 2010 at 12:28:28
No, this is brand new out of the box - pre-formatted FAT32 for
use as backup (comes with Nero BackItUp2 on it) by the
manufacturer (Verbatim). I am reluctant to delete and re-
partition it in case I have to return it. It shows up as having a
single partition of 698.63GB and no unallocated space. Status
is reported as healthy. Why oh Why is the single Volume
only reporting as 185.27GB? Checks on the net reveal that
while XP can only create Fat32 partitions of up to 32GB, it
should be able to "see" partitions of up to 2TB. Can find no
mention of a limit on Volume size.

Report •

May 3, 2010 at 12:41:55
Are you sure you are not confusing occupied space with the size of the volume?

It is NOT possible to report 698.63GB partition with no free space with only 185.27GB space total.

What is disk management reporting?

Did you talk to the folks from where you bought this?

Report •

Related Solutions

May 3, 2010 at 15:27:40
I have also just purchased a new Verbatim 750GB External Hard Drive with FAT 32 Format and had exactly the same problem. I contacted verbatim Technical Support who say -

"Thank you for contacting Verbatim Technical Support.

Please format the drive.

Formating the drive will erase all the data in the drive.

To format the drive please follow the steps below:

Please click on start.

Please do a right click on the MY COMPUTER option on the start menu bar.

Please select Manage from the drop down menu.

Please click on disk management from the Computer Management window.

Please do a right click on the verbatim drive dispalyed as one of the disks under DISK 0.

Please select delete volume/partion.

Please do a right click again on the verbatim drive.

Please select create new volume/partition.

You will see the partition wizard.

Please go on clicking next(primary partition) till you encounter a finish.

Please click on finish.

It will take a while to format the drive ."

Just tried it. (All data will be deleted so copy and Save Nero folder first,) Seems to have worked. Produced 698GB of free space. You will have to Right Click the drive and re-name afterwards.

Report •

May 3, 2010 at 15:42:33
Understand that formatting will result in a ntfs format not a fat32.

If Verbatim can't sell a working-out-of-the-box product I would return it and get something else. It will most likely fail right after the warranty period if this is an example of their factory production.

Report •

May 4, 2010 at 02:14:07
Thanks guys, especially Vanwall who had the same problem.
I have emailed Verbatim and the seller but with no reply from
either. I had guessed a re-format to NTFS was the answer but
didn't want to do so in case the drive had to be returned. I'm
not sure you can blame Verbatim as Disk Management finds
the whole disk (Disk 1) as formatted to the full size
(698.63GB) but also reports the Volume (VERBATIM E) size
as 185.27 GB as does clicking on the disk Properties in My
Computer. Microsoft say that XP should "see" a disk in
FAT32 up to 2TB. Can anyone confirm that? If not, I suspect
another bug in XP!

Report •

May 4, 2010 at 08:59:48
This is not a bug in XP. It is a bad factory image downloaded to the drive. Seriously I would return it for the reasons stated above.

8TB [minus a little] is fat32's disk size limit under xp

Report •

May 4, 2010 at 12:45:14
Hi again. Finally got a reply from Verbatim Support having in the
meanwhile tried drive with two other computers, one running
Windows 7 - all reported the same. As above Verbatim
recommend reformatting to NTFS which works. Hooray! But no-
one seems to know why Windows can't see the whole of a large
Fat32 drive. Apparently this occurs with all large FAT32 drives
and mine isn't faulty. Thanks to all who replied.

Report •

May 4, 2010 at 12:59:32
"But no-one seems to know why Windows can't see the whole of a large Fat32 drive."

If you believe that I have a bridge I can sell you.

Report •

Ask Question