like many i need openGL 1.4

February 2, 2010 at 16:50:56
Specs: Windows XP
like many i need opengl 1.4 for a starwars game but no matter how hard i try and how much i look i cannot find a way to download it.
Just to tell you i looked everywhere and found many links but they all didn't work

See More: like many i need openGL 1.4

Report •


#1
February 3, 2010 at 02:57:35
IC the cool, SWAG can you RIGHTCLICK one of the non-working links and discover it's target address under properties then go there directly instead of via link? Sometimes links don't work for one reason or another.
HTH.
Ed in Texas.

Report •

#2
February 3, 2010 at 06:18:45
if you have opengl 1.4 is it possible for you to send it to bluedragonsdog@yahoo.ca (me) as an attachment

Report •

Related Solutions


Ask Question