Laptop boots normally but desktop is black only mouse point

May 19, 2012 at 15:23:26
Specs: Windows Vista, Celeron 1,6/3GB
I run Windows Vista home basic on an HP 530. When I boot, all seems well, windows logo and everything but desktop is black, no icons, only mouse pointer is visible and working. I try to go into safe mode and I get the same thing. Showing Safe mode but only mouse works. When last shut down, I remember it took a lot of time switching off. Before that incident I removed a malware virus that was on my Internet Explorer, Google Chrome and Mozilla Firefox. Help please

See More: Laptop boots normally but desktop is black only mouse point

Report •


#1
May 19, 2012 at 16:06:22
Windows Vista Black Screen After Login - Resolved
http://www.electrictoolbox.com/wind...

Report •

#2
May 20, 2012 at 02:24:24
And what if the windows+R doesnt work? The run menu doesnt even come up. The only thing that seems to work is the task manager and the mouse

Report •

#3
May 20, 2012 at 03:06:03
Try going back to a good restore point.

Report •

Related Solutions

#4
May 20, 2012 at 03:40:39
How can I go back to a restore point form a black screen? Is there a procedure I can follow Johnw?

Report •

#5
May 20, 2012 at 03:50:37
Just a matter of finding a way that works on your comp catman.

vista system restore safe mode
http://is.gd/PT23Ga

vista system restore from boot
http://is.gd/5eZO6r

vista system restore command
http://is.gd/NEElhs


Report •

#6
May 20, 2012 at 06:46:59
Do you realize you posted your Vista question in the XP forum?

"Before that incident I removed a malware virus that was on my Internet Explorer, Google Chrome and Mozilla Firefox"

Malware/viruses don't just affect browsers. Explain how you removed it. Did you run anti-malware software such as Malwarebytes? Did you do a full scan with your anti-virus program? or did you manually delete something?


Report •

#7
May 20, 2012 at 07:19:59
You are absolutely right, I did not realise how I ended up here since I did a Google scan for my problem and then ended up in this section of the site.

I did download Malwarebytes and removed 10 threats from my laptop, dont remember which ones as I was in the office while doing this. It was all good until the next day of the removal that I disabled Malwarebytes for a moment and then forgot about it till I shut down. I saw it took an awful lot of time shutting down and realising that something wasnt right


Report •

Ask Question