i'v nackd secondary logon by disabeling

May 23, 2011 at 13:22:49
Specs: Windows XP
Right, the problem is ladys and gents that i was investigating my computer and why it was running realy slowly i found an article on svchost and how too many instances could indicate a virus and that it makes your computer run realy slowly etc and it had a bit information on how to load up the services.msc window ant that that would show you which programs use svchoste.exe and log story short secondary logon lookd a bit dodgy to me so i right clickd opend the properties noticed a profile1 in there and disabled it went to bed came on the computer today and its nackd i have no sound i cant do a system restore because it says a file it needs is not running and other things arent loading up also the bugger of it is that when i reload services.msc i cant access the properties windows for anything on there i can right click and select properties but nothing loads up im feeling like a right numpty at the min so any help would be much appreciated :(

See More: iv nackd secondary logon by disabeling

Report •

May 23, 2011 at 16:31:49
Go to start, run and type in cmd, and press enter
Then type in net start "secondary logon" and (hopefully) the service should start again

Failing that, you could click on start, click on run, type in msconfig and go to the services tab and edit the service there (if that works)

Hope that this helps!

Report •

May 23, 2011 at 16:41:18
... and try using punctuation in your post. Yours is a bit hard to read!

Report •

May 24, 2011 at 09:58:04
I haven't even tried to read and understand that lot because it is one of the longest sentences I have ever seen and I've not got time to unravel it. See post #2.

Please come back and let us know the outcome.

Report •

Related Solutions

May 24, 2011 at 17:15:02
ok simply then

. i went in to services.msc.

. i right clickd on secondary login .exe.

. i scroled down and clickd properties.

. i found something called profile1 on one of the tabs.

. i disabled that profile.

. i nackd my computer :(.

. i can still load services.msc.

. i can't see anything in the extended tab anymore.

. i can see everything listed in the standard tab.

. i can see secondary login.

. i can right click it.

. if i try and click properties again nothing loads up

. so i can't re-enable profile1.

. system restore wont work since i disabled this.

. im gutted.

Report •

May 24, 2011 at 17:20:32
Thanks mate, but unfortunatley secondary logon is running its the profile within that i have disabled and think thats what nackd it

Report •

May 26, 2011 at 03:07:15
I just tried this in a VM and it cannot boot - although the VM had quite an odd setup

Going to try with a fresh install either tonight or tommorow (depending on when I get some free time) and see if there is any way that I can re-enable it either through services.msc or some system management console

If you do manage to get it working before me then please do post how you did it :P

Report •

May 26, 2011 at 07:59:20
Thanks mate mind i'v been trying for 3 days now i might have to write to bill gates soon :(

Report •

May 26, 2011 at 18:22:06
Can you still see the "Log On" Tab?

That is where it should show Profile 1, which should be "Enabled".

The service itself should be set to "Auto" and started - see "Start" button. If it is tinkered with you will not be able to use "Run As" (among other things, as it seems from your post).

IMPORTANT - Please come back and let us know the outcome.

Report •

May 26, 2011 at 22:32:48
Here is an awesome article on svchost.exe that you should read: http://www.howtogeek.com/howto/wind...

In short, it's not uncommon to have many instances of svchost.exe running. If you're not sure about something, like the Secondary Login service, it's always best to ask before you act.

I couldn't replicate your problem in a virtual machine. I had no problem disabling the hardware profile for that service, rebooting, then re-enabling it again via the Services MMC snap-in. Did you make other system changes too?

Here's a Microsoft article explaining what that service does, although Derek's last line in post 8 basically covers it: http://support.microsoft.com/kb/225035

I'm curious if you have better luck logging into the "Administrator" account. Not an account with administrative options, but the actual "Administrator" account. Doubtful, but worth a try after 3 days. I also wonder if anyone has Command line ideas for re-enabling the service. Just throwing it out there.

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.

Report •

May 30, 2011 at 14:57:14
ok how do i log in as the actual administrator?

Report •

June 2, 2011 at 22:54:46
Log out of your current user, press Ctrl+Alt+Del twice to see the Classic Login window, type the username as Administrator and leave the password blank unless you remember setting it during the operating system's installation or since then.

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.

Report •

Ask Question