Internet explorer won't start

Asus Eee pc 1000he-blk005x netbook
August 2, 2010 at 10:56:33
Specs: Windows XP
after downloading the latest version of internet explorer i think i deleted one of the drivers that allows you to go on the internet. now i cannot go on the internet at all

See More: Internet explorer wont start

Report •


#1
August 2, 2010 at 14:14:38
after downloading the latest version of internet explorer i think i deleted one of the drivers

You cannot delete a driver with internet explorer. Which version of the browser did you download IE7 or IE8?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
August 2, 2010 at 18:33:00
Internet explorer 7 I think it was a year or 2 ago I downloaded it

Report •

#3
August 2, 2010 at 19:23:44
so when was the last time you got online?
1- Are you high speed or dial-up?
2- Did you clean out some viruses and it stopped working?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
August 2, 2010 at 19:42:30
High speed no virus while in the process of downloading the new Internet explorer my computer asked me to deny or allow something I didn't recognize so I denyed it after that I couldn't use the Internet any programs that use the Internet can't log on

Report •

#5
August 2, 2010 at 19:44:18
open internet explorer
1- click on tools/internet options/connections/lan connection and then uncheck proxy if it is checked. Cloese IE and re-open it again and see if you can get online.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
August 2, 2010 at 23:47:12
It was already unchecked and it's ie8 that I have

Report •

Ask Question