internet connection for a pc

Dell / Dimension 4550
April 7, 2009 at 03:09:30
Specs: Windows XP
i have a Dell dimension 4550 Pc Win XP with both an ethernet connection and wireles adaptor connection to my new router.
Everything worked fine for first 3 weeks.
Last friday i carried out a disk clean up, defragmentation and deleted old music and video files and added a second 256mb ram.
I now have no internet connection from my pc. Other computers, iphones etc can still access my wireless internet connection and through a cable connection.

On my pc under network connections it shows i am connected to the router, this is when i input the Ip address and DNS numbers myself, under (TPI/IP)properties. However if i let the computer select automatically i get no connection to the router. i.e. the static DNS number gives me a router connection, i think! My internet provider says i have to let it automatically select the IP and DNS numebrs however it does connect.

The router is new from Perlico/Ireland and is called ZyEXL? I have turned off security updates and the firewall on the pc.
CMD/ipconfig shows up the IP address i have put in, however if i ping a website, the host server can not be contacted.

i believe the router might be ok as it works with other pcs, the problem is might be afile missing on my pc?? i thought I was careful not to delete anything other than music files etc, so i do not understand what is wrong, i ahev spent an hour on the phone to the internet provider to no avail. my LAN card on the pc is working.

i have reset the router a few times also. and under internet, tools options/connections i have never dial a connection ticked.

any thoughts or advise would be appreciated, thanks

See More: internet connection for a pc

Report •

April 7, 2009 at 17:13:12
Post the results of ipconfig/all command.

Silence is golden but duct tape is silver

Report •

April 8, 2009 at 06:01:28

i have put ipconfig /all through and all is fine, ie 4 replies and o files lost etc.

I ran ipconfig /renew and an error occured with a operation requiring a socket. apologies but i do not the pc in front for me at the moment to qoute exactly.

I deleted the security software (add/remove programmes) as provided by my internet provider, it is called F Secure.

I believe the error...socket means i still have a firewall up and running, even though i have it disabled.

I found an internet provider security folder in the system files and tried to delete all the files in there however some .dll files are still running and will not delete, i have rebooted the pc a few times and they still will not delete. i believe they are running a firewall that is preventing me from accessing the internet, does that make sense? any suggestions from there? i would prefer not to wipe my pc to factory settings, no idea where the disks are.

i appreciate you're interest, any suggestions welcomed.

Report •

April 9, 2009 at 01:20:04
problem solved
downloaded that guy and all systems go.
Thanks for the input

Report •

Related Solutions

Ask Question