Installing XP Pro on Intellistation M Pro

Microsoft Xp professional
April 11, 2010 at 08:16:08
Specs: Windows XP
Trying to do a fresh install of XP Pro on a second-hand Intellistation M Pro (6218) I picked up.
When I get to "Setup is inspecting your computer's hardware configuration ", I press F6. When the system allows me to press S to specify additional SCSI adapters,etc, I choose "Adaptec Ultra320 SCSI Cards (WinXP/Server 2003 IA-32)" from the floppy I prepared, and Setup loads the file.

It still gives me the same "Setup did not find any hard disk drives installed on your computer" error message.
What am I missing? IBM "manual setup" info not very helpful - do I need to look for SATA drivers for the HD, too?
Your input appreciated....


See More: Installing XP Pro on Intellistation M Pro

Report •

#1
April 11, 2010 at 09:23:17
you have to set your CDROM for bootup, have your XP installation disc in and then install windows.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
April 11, 2010 at 12:47:58
Um, thank you, but I already know how to set my BIOS to boot to CD and I already know to have my installation disc in the CD-ROM drive.

As I specifically described, the problem occurs DURING the setup.If booting to the installation disc is all it took, I would have finished loading XP yesterday morning :)

The difficulty is in getting the Windows setup to recognize the SCSI drive. I have followed the instructions from the IBM site on how to provide the SCSI driver during the Windows Setup, but it is not sufficient.



Report •
Related Solutions


Ask Question