installing Weblogic

November 30, 2009 at 23:22:23
Specs: Solaris 10

I am trying to install weblogic 9.2 for Solaris 10 in Sun Virtual Box.
I am executing the command bash -3.0 # ./server923_solaris32.bin

It gives me message server923_solaris32.bin: Invalid Arguement.

Later I tried with # file ./server923_solaris32.bin

Following is the message:

./server923_solaris32.bin.bin: ELF 32-bit MSB executable
SPARC Version 1, dynamically linked, stripped

Also I tried with other options by help of Google Search,
but I am not able to install Weblogic in virtual Box's
Solaris 10 guest. My Host OS is Windows XP 32 bit SP2.

Plz help me in installing xxxx_weblogic_XxX.bin file in my Solaris
Guest Os.
Do I need to install any add-on package for my Virtualbox?

Thanks in advance.
Prasad Reddy

See More: installing Weblogic

Report •

December 1, 2009 at 00:04:39
This is the XP forum. Did you mean to ask this in the Solaris forum?

Goin' Fishin' (Some day)

Report •
Related Solutions

Ask Question