Solved i need help with both of my dvd's/no drivers

October 18, 2013 at 11:29:15
Specs: Windows XP home
ive tryed uninstalling the both of them & then rebooting but they both come up saying new hardware installing, My 1st 1 is an ide\cdromdvd-16x_dvd-rom_bdv316g the 2nd 1 is ide\cdrompioneer_dvd-rw_dvr-112d ive searched everywere for the drivers even generic 1's dont work plz some1 help me xx thanx

See More: i need help with both of my dvds/no drivers

Report •


✔ Best Answer
October 18, 2013 at 13:09:59
Are you running WinXP with SP3 installed? If not, then install it and any other updates. See if that will fix the problem.

If not then: Go to the link below and download ALL drivers for your model and exact OS (WinXP-32 bit). Then install them.

http://www.asrock.com/mb/NVIDIA/AM2...



#1
October 18, 2013 at 12:15:04
Hi sarahstevo,

Let us know the system model and the operating system installed so that we can help you.

If you have an assembled system, let us know the model of the system board.

Thanks & Regards
Manshu S
#iworkfordell


Report •

#2
October 18, 2013 at 12:24:25
They don't need any added drivers. Something else is going on.

Were they previously working OK in that system or are you just installing them now? If this is a new setup then it may be a problem with the cabling or drive jumpers.

What happens when it gets done with the 'hardware installing' message?


Report •

#3
October 18, 2013 at 12:34:46
processor name- AMD ATHLON 64x2 dual core processor 4400+
motherboard manufactuer-OEM
product-AM2NF6G-VSTA
bios-american megatrends inc,version- P2.10
operating sys- windows xp home (32 bit) sp2
i think thats about it hun, i really appreciate all of ur help thanx again xxx
to answer the above message theve never worked since i bought the machine but they work in a different 1 as ive tryed and after they install it says error 39 drivers are missing or corrupted x

message edited by sarahstevo


Report •

Related Solutions

#4
October 18, 2013 at 13:09:59
✔ Best Answer
Are you running WinXP with SP3 installed? If not, then install it and any other updates. See if that will fix the problem.

If not then: Go to the link below and download ALL drivers for your model and exact OS (WinXP-32 bit). Then install them.

http://www.asrock.com/mb/NVIDIA/AM2...


Report •


Ask Question