I lost my sound & tried everything to restore

July 6, 2011 at 05:43:20
Specs: Windows XP
When I go to Sound & Auto Devices properties it shows no audio device & mute & place volume icon in the taskbar are grey

See More: I lost my sound & tried everything to restore

Report •

#1
July 6, 2011 at 05:51:41
There are several things you can try. (unless you have already tried them)

-At first, make sure your speakers are turned on and are properly plugged in the motherboard.

-Also, go to device manager (Start > Run > devmgmt.msc) and check for yellow exclamation signs and red X`s.

-Go to Start --> Run, and type in services.msc.

A window will pop up with a list of services. Scroll down to Windows Audio. Right-click
and click on Properties.

Make sure that "Startup type" is set to automatic. Also, make sure, under "Service
status," start is selected.

Post the results here.

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#2
July 6, 2011 at 06:07:15
Thanks for replying.
I have a yellow question mark next to "other Devices" "Multimedia Audio Controller"

Report •

#3
July 6, 2011 at 06:22:57
"tried everything to restore"

It would be nice to know what "everything" is so that we don't suggest things that you've already tried. It would also be nice to know the make/model of your computer OR the make/model of your motherboard OR the make/model of your sound chip. Without that info, you're not going to get the help you need.

Since you said you tried everything, I'm sure you went to the appropriate website, downloaded the latest WinXP compatible sound drivers & installed them?


Report •

Related Solutions

#4
July 6, 2011 at 06:37:38
I have dimenson 3000

Report •

#5
July 6, 2011 at 09:25:30
http://support.dell.com/support/dow...

It's a good day when you learn something
-------------------------------------------


Report •

#6
July 7, 2011 at 07:43:44
Although I was unable to reply earlier and give you the appropriate drivers, I am glad I helped you to address the problem :)

CLICK

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#7
July 13, 2011 at 07:23:00
Thanks but I tried that & it did not help.
Now my cd rom is not working.
I spoke with Dell.
Dell told me to try PC restore but my computer would let me do it.
They thought it was my mother board

Report •

Ask Question