i left i-tunes on over night

November 6, 2010 at 21:22:28
Specs: Windows XP
i have no sound after leaving i tunes on overnight. i also dont have the speaker icon at the bottom af the screen in the system tray anymore and the whole bottom of the screen has and old appearence, ive tried to load a new driver but no fix its an old dell demension 4600 any help would be appreciated

See More: i left i-tunes on over night

Report •


#1
November 6, 2010 at 22:01:14
have you tried a system restore back to before it stopped working?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
November 7, 2010 at 08:18:14
yes but for some reason my old restore points disappeared on the same morning. I only have the morning of the incident as a restore point now and i know there were many more from previous months because i had used them before. thanks for the reply any help would be great!

Report •

#3
November 7, 2010 at 08:23:05
are there any ! marks in the device manager?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
November 7, 2010 at 08:25:45
Is it the same after a "hard" reboot of the 4600?

It's a good day when you learn something


Report •

#5
November 7, 2010 at 08:42:26
when i get the device manager window open nothing is shown. I mean the window is empty. i have seen everything in device managment before when my comp wouldnt recognize my i-pod.. i just used another posters advice and downloaded a program from sysspec and it says no sound card was detected

Report •

#6
November 7, 2010 at 08:44:56
will hard reboot lose important stuff from my computer? sorry about the other post Dan i just didnt know if this post was marked general issue or if i had put it somewhere where it might not be seen by the most people. thanks for your response..

Report •

#7
November 7, 2010 at 09:05:08
other post is gone now Dan. i just did another diagnostic and it says no sound driver detected if one was expected then i should download new one from device manufacturer. but dell has four different drivers and i downloaded each one yesterday and re-started but still no sound..

Report •


Ask Question