I have internet connection but can't browse

October 3, 2010 at 18:27:56
Specs: Windows XP
I have a wireless internet connection and its connected. I am able to use skype (which uses internet) but internet explorer won't open and google chrome won't work. when i click on internet explorer, the computer acts like its loading and then nothing happens. I can't use anyother program to use internet except skype. I tried to restore my computer but that didn't work. Please help.

See More: I have internet connection but cant browse

Report •

#1
October 3, 2010 at 18:30:34
also, i have used avast antivirus, antimaliciousware, and antispyware and all showed up as nothing.

Report •

#2
October 3, 2010 at 22:07:01
Make sure proxy is not enabled.

Start > Control Panel > Internet Options > Connections > LAN settings, untick > Use a proxy server for your LAN. Click OK twice.


Report •

#3
October 3, 2010 at 23:26:14
titanmanjr, IE is a pretty frequent target, possible you've got some sort of nasty (virus, worm/trojan, etc.)? Be aware that a virus and a Trojan are similar, but not the same. Many times, an AV detects one it can't clean, other times, it gets missed entirely.
If you need to clean one, Superantispyware (info only. I’m not paid for recommendation. WARNING! FYI, a full scan on mine takes over an hour.) can do the job and you can get it free @:
http://www.superantispyware.com/
among other places. They have a Vista compatible version if needed. Dunno about Windows 7 or later.
If it turns out that you need to use it, be sure to update Superantispyware prior to running and disable 'restore' (restart after cleaning) so the nasty doesn't get put back. They just released a new update recently and it changes all the time. Things are in a constant state of flux.
The restore thing is critical. May not be your deal at all, but won't hurt anything to try.
HTH.
Ed in Texas.


Report •
Related Solutions


Ask Question