HP AIO printer no longer print large document

Dell / DIMENSION 3000
September 20, 2010 at 05:57:40
Specs: Windows XP
Dell desktop running XP with HP 7410 All in One printer - was working fine until recently. Now if I try to print a large PDF file it prints one page and then 50 blank pages, I tried to check the available hard drive and the My Computer - Properties - General page is blank - shows where it should show the hard drive size and available hard drive - but all the boxes are blank. Please help if you can.

See More: HP AIO printer no longer print large document

September 20, 2010 at 11:08:39
Sounds like you might have some congestion in your operating system and hard drive. I think in this case a good thorough cleaning would do the trick. There's a few tools I use, so hopefully they will work for you.

- Disc Cleanup
start>programs>accessories>system tools

- Ace Utilities

- Registry Mechanic

Hope this helps!

Report •

September 20, 2010 at 11:12:28
Your first step is to come up in safe mode and see if you have the same My Computer results.

Second step is to run chkdsk /f on the drive to check for disk errors and file system corruption. Go to a command prompt [off accessories menu], Then type chkdsk /f and answer yes to the question. Exit and reboot so it runs.

Now look at My Computer stats again.

Report back once you have completed these steps

Report •

September 20, 2010 at 11:36:52
Thanks so much - I will try all ideas that you suggested, and reply later with the results.

Report •

Related Solutions

September 21, 2010 at 06:29:08
I tried all suggestions and did not work. I bought a Brothers HL 2170W Laser printer, and the large documents (135 pages) print fine. What could have happened to the HP 7410 to cause the problem? Does the printer have its own memory and could it have gone bad?

Report •

Ask Question