How can I restore my dell latitude D610 with out a disc

January 18, 2014 at 21:36:30
Specs: Windows xp
I was trying to restore my pc to an earlier time when it came I hit the date and selected my time and it went off but when it tried to reload it came up with ntldr missing and will not load I do not have the original disc
I saw you can hold down ctrl and f1 and get the restore but it will not work for me I have tried it.

message edited by jms112294

See More: How can I restore my dell latitude D610 with out a disc

Report •

January 18, 2014 at 23:58:33
If factory recovery doesn't come up on the screen, and you are sure are pressing the right keys at the right time, the hard drive may have failed, in which case you will need to replace it with a new one.

You can test it with the drive maker's diagnostic software for DOS which loads from a bootable CD. Download links are here for most makes:

The download for WD software for DOS (CD version) is here:

Use IMGBurn to create the CD from the ISO file:

Report •

January 19, 2014 at 02:18:22
Thanks and yes I tried it several times turned the power on then held the ctlr and f11 down together as it said but nothing happened.

Report •

January 19, 2014 at 03:47:35
In #2 you say "nothing happened" - you are pressing and holding alt and then F11 in that order? Does the screen show any activity at all; can you hear the fan and possibly hear or feel the drive spin up at all?

Are there files on the drive you would lie to recover, save, in event of need to either reset to factory status?

In the meantime... Try an odd fix that Derek (and some of us others here) has (have) found to work at times...

Remove mains "and battery" power. Press and hold the on/off button for say 15 seconds or so . Then restore power and see if it will boot as it ought to. If per chance it does.... do "not" invoke anything akin to the factory reset routine. Rather at this stage focus on saving any personal files etc. to external media (dvd and/or an external drive).

What was the reason for going back to a windows restore point; just in-case it has some bearing here?

Report •

Related Solutions

January 19, 2014 at 07:09:51
Doing a Windows Restore & a Dell System Restore are 2 completely different things. The Windows Restore will restore some of the important OS files to an earlier date, the Dell Restore will completely replace the OS & you will lose all your files & programs. See the following:

Report •

January 19, 2014 at 10:34:39
thanks the other info I saw said use ctrl and then f11 and then release them at the same time so I tried that it didn't work so I tried both of your suggestions and still didn't work. I had down loaded a new windows media player because it wouldn't play dvd's and then when I tried to uninstall the old media player it wasn't working correctly so I was going back to before I downloaded the new media player. It went through the normal process of letting me select a date and time to restore and then went off as it should have but when it tried to restart it came up with the error. So I started looking for solutions it was a used pc when I got it and the windows media player said it could not play dvd's because it needed a decoder. I have a friend that had the same problem with a pc with xp and I downloaded a new media player and that worked. So I thought I would do the same with this one. It looks like windows media player will not work on the old xp version. I did get it from amazon so they said they would replace it but I figured I would try every thing I could before doing that. Thanks for all your help I now know where to go if I have issues that I cant figure out.

Report •

Ask Question