Help me get sound. Please!

February 15, 2010 at 16:22:09
Specs: Windows XP
Okay for awhile now iv had a problem getting sound to work. when i go to play music or somthing with sound it says "Windows Media Player cannot play the file because there is a problem with your sound device. There may not be a sound device installed on your computer, it may be in use by another program, or it may not be functioning properly." and i have downloaded audio drives many times and nothing seems to be working PLEASE help me.

See More: Help me get sound. Please!

Report •


#1
February 15, 2010 at 16:35:49
Right click My Computer icon and select Properties / Hardware / Device manger. See if you have any yellow exclamation marks on your audio devices.If you do, post back with the info.

Report •

#2
February 15, 2010 at 16:39:11
If you want help, you've gotta post your system specs.

Are you using onboard sound? Post the make/model of your motherboard. Do you have an actual soundcard? Post the make/model of the card. Do you have an OEM system (Dell, Gateway, HP/Compaq, etc)? Post the model number of the PC.


Report •

#3
February 15, 2010 at 22:42:08
Check your BIOS settings, your onboard sound might be disabled, especially if someone else had the computer before you and had an upgraded sound card, but removed it.
If you have a lot of trouble getting onboard sound to work, you can purchase sound cards very cheap these days and that should fix all since it will have it's own driver to install too.

Report •
Related Solutions


Ask Question