Have You Ever Heard Of merv32.dll?

October 15, 2010 at 06:42:16
Specs: Windows XP Pro, E8400 @ 3.00 GHz / 3.46 Gb
Hi! I need some XP expertise.

Every time I log in, I get the following error on my locked-down, corporate-imaged PC:

================================
RUNDLL

X

Error loading C:\Documents and Settings\my_user_name\Local Settings\Application Data\merv32.dll

The specified module could not be found.
================================

The HP machine is running XP Pro, Version 2002, SP2.

(Note: We can't go to SP3 because SP3 breaks a required application.)

Yesterday, a rep from my IT department tried the following steps to eliminate the error:

1 - She logged in under her Profile and did not get the error.
2 - She then created a new profile for me and when I logged in I did not get the error.
3- She moved all of my data to the new profile, deleted the old one and had me log in again - several times. I did not get the error.

However, when I logged in this morning, the error was back.

Nobody in my IT department seems to know what merv32.dll is for. Has anybody here heard of it or know how to stop the error permanently?

Thanks!


See More: Have You Ever Heard Of merv32.dll?

Report •

#1
October 19, 2010 at 14:23:45
I admit this may very well be out in left field.

The dll is being created by another program.
When you first login it's missing...then created ....thus no error message on any further logins.

I would guess the created dll is hidden.
Only on your computer?
A keylogger maybe?

I would login...then go to a different terminal and see if the dll now exist.
Copy it...open it and see what's up.

Well as I said....left field


Report •

#2
October 19, 2010 at 15:45:38
Thanks for the response but I think you may have misunderstood my problem:

When you first login it's missing...then created ....thus no error message on any further logins.

That's kind of the opposite of the situation.

When I first reported the error, I was getting it at every login.

Then the IT rep created a new profile for me and the error went away - for that day.

The next day, it came back and once again it now happens at every login.

I've sent an email to the IT rep but I haven't heard back...hmmm I wonder why. ;-)


Report •

#3
October 21, 2010 at 10:31:30
Assuming the problem stays away, it appears that the problem may have been virus related.

Symantec found and quarantined 2 files related to the virus, but did not delete them. In addition, there was an entry in the registry that was trying to call the merv32.dll, which could no longer be found.

The tech manually deleted the files and cleaned the registry and the problem is gone, at least for now. He said that if it comes back, a re-image will be required.

I wish the first CSR that worked on the problem had taken that same path. Her choice was to create a new profile for me which resulted in the loss of a number of customized toolbars in everything from Office to IE to ACT! to Windows. What a pain!


Report •
Related Solutions


Ask Question