Freezing, but not frozen?

Dell INSPIRON 1501
April 20, 2009 at 21:29:58
Specs: Windows XP, 1gig
I just recently installed a new hard-drive and a fresh install of Windows XP Media Center edition. After installing the initial audio,video, and network drivers, I installed the CCCP with media player classic. Whenever I run a multimedia application whether it's a flash video on youtube or viewing a media file, I suddenly lose control of my input device. The computer continues running as if nothing is wrong; the movie keeps playing, but I can't interact with the screen in any way. I can move the mouse pointer, but clicking the screen has no effect. I can also Ctrl+Alt+Del to call the task manager, but as soon as the window loads I lose input again. The Windows key also works, but I can't navigate the start menu. Also If i tap the power button which forces the computer into standby, I can return from standby to log into an alternate account. The alt. account works completely fine until I play a multimedia file and the same bug occurs again.

See More: Freezing, but not frozen?

Report •

April 21, 2009 at 00:43:05
did you happen to install the java run envirement? It might have installed wrong. I have had several instances where that was the problem. Java had to be reinstalled and then everything worked fine....My old friend per discovered that Ccleaner when used to clean the registry, would catch some part of java and remove it as well. I have seen this happen as well and soon afterward the problem of freezing starts up...

Sometimes the Java does not completely uninstall there is some registry keys that have to be removed but to find out which ones they were you must communicate with a chat tech to trace out the problem. I had them once but I had a system crash just lately and I went to a new HD and the info is stored on the other one. sorry.

I just remembered part of it......before uninstalling java make sure the service is stopped task manager and look for the jqs.exe and stop it.

Change Is Good

Report •

April 21, 2009 at 17:54:14
Thanks for the response, I think that fixed my problem!

Report •

Related Solutions

Ask Question