f10 does not takeme to recovery

November 29, 2010 at 16:27:06
Specs: Windows XP, 384
I am trying to do a destructive recovery on my hp zv 6000 (6100) and everything I see tells me to press f10. That takes me to SETUP instead of RECOVERY. I have also tried doing it from the start menu, all programs, but there is no HP TOOLS tab. So Im stuck there too. Any ideas?

See More: f10 does not takeme to recovery

November 29, 2010 at 16:30:17
keys are different for every machine. Until I receive your response you may try booting from your windows xp disk that came with the computer, or access the recovery menu through F8.

Report •

November 29, 2010 at 16:37:47
Yeah, I dont have a CD. This laptop is more than a few years old. Thanks for the tip on f8. Im gonna try that. I tried f10 and f11. But never occured to try f8. All f10 did was take me to set up and bios screen. If you have any other tips Im all ears. Be back in 5 min if this doesnt work with f8. Thanks again

Report •

November 29, 2010 at 16:52:07
Still nothing. F8 doesnt do anything. Still tryin to figure out how to get into recovery mode from startup. OR if anyone has any clues how to do it from RUN MENU, or start menu (but when i pull up ALL PROGRAMS it does not have the tab for HP TOOLS, only HP which cascades to UPDATES)

Report •

Related Solutions

November 29, 2010 at 17:56:25
Have you actually got a recovery partition?

Sometime people get rid of it and format the hard drive to get extra disc space.
You can check this in disk management.

You could try ordering the CD/s (this page also says it is F11 key for initiating recovery)

When everything else fails, read the instructions.

Report •

Ask Question