Event Viewer corrupted and not in Services

Gigabyte / Nvdaacpi
May 10, 2010 at 09:23:43
Specs: Microsoft XP Home, 3.0 / 1gig
Trying to troubleshoot various problems I had a
look at Event viewer & as well as 'Application,
Security and System' headings there are a
load of other 'corrupted' headings underneath -
about 30 of them. Trying to access any of the
main ones I get the message "Unable to
complete the operation on
"Security/Application/System".The interface is
unknown.". Found the 'fix' for this - to make
sure Event Viewer is set to 'Automatic' - but
looking under 'Services' I find that 'Event
Viewer' isn't listed.... I guess it's a registry fix
but anyone come across this before?

"I've always been mad, I know I've been mad, like the most of us..."


See More: Event Viewer corrupted and not in Services

Report •

#1
May 10, 2010 at 10:44:20
I did a System Restore and seem to have got Event Viewer back
working properly except that there are still two 'corrupted'
headings alongside System, Applications' etc. but still none the
wiser as to what may have caused the problem.

"I've always been mad, I know I've been mad, like the most of us..."


Report •

#2
May 10, 2010 at 14:24:51
Just for info:

My XP Home works fine but does not have anything under the
heading of "Event Viewer" either. It does have these three:

COM+ Event System (mine happens to be set to Manual).

Event Log (Automatic).

System Event Notification (Automatic).


What's the time?


Report •

#3
May 10, 2010 at 23:47:52
It's not so much the lack of headings, though I suspect we're
talking about slightly different things, but the corrupted-looking
headings are more of a concern. Having looked further, the
machine has some hardware issues that I'm still looking into, but
I'm guessing there's a connection.

"I've always been mad, I know I've been mad, like the most of us..."


Report •
Related Solutions


Ask Question