Errors converting FAT32 TO NTFS on external H

February 24, 2010 at 11:39:00
I've been trying to copy some large files from my pc to an external hard drive. The drive was formatted FAT32 so it wont let me copy files over 4 gb. So I tried to convert to NTFS but I keep getting this error: (long)
Windows has checked the file system and found no problems.
976,521,568 KB total disk space.
122,880 KB in 623 hidden files.
52,128 KB in 1,599 folders.
439,448,928 KB in 34,533 files.
536,897,600 KB are available.

32,768 bytes in each allocation unit.
30,516,299 total allocation units on disk.
16,778,050 allocation units available on disk.

Determining disk space required for file system conversion...
Total disk space: 976759996 KB
Free space on volume: 536897600 KB
Space required for conversion 1118240 KB
Converting file system
Insufficient Memory
Error converting file BACKUP1.TIB.
The file may be damaged or there may be insufficient disk space.
Error converting directory MYCOMP~1.
The directory may be damaged or there may be insufficient disk space.
The conversion failed.
R: was not converted to NTFS

I've run Check Disk and it did not find any errors and I've tried doing this on three different pcs with the same results.

Is there not enough space on the disk to do the conversion? If so - how much space do I need to free up? What does it mean insufficient memory?

Please advise what to do.

Thanks in advance!

See More: Errors converting FAT32 TO NTFS on external H

Report •

February 24, 2010 at 14:15:33
My 'guess' is the problem is caused by the 'BACKUP1.TIB' file. It's probably a 'huge' Acronis backup file. If you have enough free disk space, I would suggest copying it to another drive and deleting it on the external drive. Retry the conversion. If that works, you could then copy the TIB file back to the external drive.

Report •
Related Solutions

Ask Question