Error Message...Framed photos won't load

August 7, 2011 at 12:52:17
Specs: Windows XP
I have a huge document in AMI Pro 3.1 that I have been working with for years, All the sudden the photos in the frames won't load. Error message reads "Cannot Create Temporary file or Frame. Frame content will not be displayed." It does this on all my back-up copies too. How can I fix this and get the pictures back?

See More: Error Message...Framed photos wont load

Report •


#1
August 7, 2011 at 15:13:34
Use this to clear out your temp files.

ATF Cleaner
http://www.softpedia.com/get/Securi...
http://www.softpedia.com/progScreen...
http://www.atribune.org/
http://www.atribune.org/index.php?o...
Forum
http://www.atribune.org/forums/
Double-click ATF-Cleaner.exe to run the program.
Under Main choose: Select All
Click the Empty Selected button.
If you use Firefox browser
Click Firefox at the top and choose: Select All
Click the Empty Selected button.
NOTE: If you would like to keep your saved passwords, please click No at the prompt.
If you use Opera browser
Click Opera at the top and choose: Select All
Click the Empty Selected button.
NOTE: If you would like to keep your saved passwords, please click No at the prompt.
Click Exit on the Main menu to close the program.
For Technical Support, double-click the e-mail address located at the bottom of each menu.
This will remove all files from the items that are checked so if you have some cookies you'd like to save, please move them to a different directory first, or use CCleaner. http://img830.imageshack.us/i/cclea...


Report •

#2
August 9, 2011 at 18:41:31
Thanks John,
But that didn't do it.

Report •

#3
August 9, 2011 at 18:47:46
Ok, Twiliger, all you can do now is google the exact keywords from the error.

EXAMPLE.

Cannot Create Temporary file or Frame

http://www.google.com.au/#hl=en&cp=...


Report •
Related Solutions


Ask Question