Solved Error 100000ea In Event Viewer

Dell Dimension 8300 desktop
July 21, 2011 at 14:44:21
Specs: Windows XP Home Edition, Intel Pentium 4 @ 3.20GHz, 4 Gigabytes RAM
I've been having a problem where when I plug in some kind of Plug and Play device, the entire system goes crazy. Basically, the screen goes black, the keyboard and mouse are unresponsive, no hard drive activity happening with the light, so I have to hold the power button and shut it down. Like when I connect my camera to the PC (it had worked successfully before) through USB, the above symptom happens. Same with plugging in my ATI Remote Wonder receiver. Both had worked perfectly before. I have tried in different USB ports, same result. After I boot it up, the window pops up saying "Windows has recovered from a serious error". Then if I look in Event Viewer, an error is present at about the time the system fails. Here is what it says:

Error code 100000ea, parameter1 8af509e8, parameter2 89ee5ab8, parameter3 f78bacbc, parameter4 00000001

Does anyone know about what is going on with this?

EDIT: The remote receiver does work after I reboot the PC. I haven't tried with the camera.

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
4 GB RAM
Nvidia Geforce FX5200


See More: Error 100000ea In Event Viewer

Report •


#1
Report •

#2
July 21, 2011 at 17:47:55
Under "BlueScreenView", it says that the error that occurred was related to my Nvidia Video Card Driver. I have the latest one. I know it is the right error because it was logged at the time I plugged in one of the USB devices.

Should I maybe reinstall the driver?

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
4 GB RAM
Nvidia Geforce FX5200


Report •

#3
July 21, 2011 at 18:40:24
✔ Best Answer
Yep, reinstall is the way to go, get it from Nvidia, not microsoft.

Report •

Related Solutions

#4
July 21, 2011 at 18:56:07
Okay, I'll try it. Results will be back soon.

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
4 GB RAM
Nvidia Geforce FX5200


Report •

#5
July 21, 2011 at 19:35:21
Reinstalling fixed the problem. :) Thanks Johnw!

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
4 GB RAM
Nvidia Geforce FX5200


Report •

#6
July 21, 2011 at 19:41:11
Nice work RMT2.

Report •

Ask Question