error 0x10e0+Blue screen

November 17, 2009 at 08:23:18
Specs: Windows XP
Hi,
Last week i started to get a pop up error:
"Error: (login): 0x10e0 The operator or administrator has refused the request"

I tried some suggestions i saw in other forums, to run some free software and delete some files. i did it and now i got blue screen every 5 min instead of of the error i had

The free software i used to fix that error with no success - Ccleaner Ad-aware, Malwarebytes S&D
I don't remember which file was delete.

can you help me what can i do?
Thanks


See More: error 0x10e0+Blue screen

Report •


#1
November 17, 2009 at 09:11:58

Report •

#2
November 18, 2009 at 09:55:31
i saw that thread but it's a big mess i realy want to know if some one actually find out how to fix this error, thats the reason i started a new one.


thanks 4 your help


Report •

#3
December 3, 2009 at 14:18:41
ok,no one helpd me so i did some googling and i found out the software that fix this error' i bought ms-errors and had no more this annoying error.

hope it will help others.
GL

Report •

Related Solutions

#4
December 3, 2009 at 23:42:07
You had the answer in the above link all along, both the second post:

>>"I also received this error a couple of months ago and it completely baffled me.... I googled it and found nothing about it. I ended up ignoring the error messages cause I was really busy and had no time dive into them. I have a couple of registry cleaner's installed on my system and Every month or so I run them to keep my system in a normal state without having to format.
I ran two cleaners:
RegistrySmart - registrysmart.com
RegistryCleaner - pc-kitchen.com
One of them solved them because the error message stopped appearing.
Let me know how this solution works out for you and if you hear anything else about this error." <<

...and the third post:

>>The pc-kitchen.com cleaner worked! Just so you know they tried to cross sale me lots of other stuff! You don't have to buy the other products for this particular error." <<

So instead if dismissing it, saying it was all messed up, please try to read carefully. Your mom isn't working here.


Report •

Ask Question