DVD Burning Freezes on Lead-Out

Custom / CUSTOM
March 23, 2009 at 13:16:45
Specs: Microsoft Windows XP Pro SP3, 2.405 GHz / 2046 MB
I'm having a problem with burning DVDs. I've tried several different burning programs and what happens with all of them is the DVD burns and gets to the end to the "writing lead-out" stage, and it always stays there. The "Elapsed Time" and everything still counts, so it doesnt seem like the program is completely frozed, but it just stays there. I cant even force the program to close, I have to restart my computer. Sometimes the DVD comes out fine and works, and sometimes it Doesn't show ay data on the DVD.

I have tried updating my DVD drive to the latest firmware, I've tried two different DVD medias (both of which I have used before with this drive with no problems). I have update to XP SP3, and ran Windows Update.

I'm not sure what else to try or what could be causing this. In the past I haven't had any problems with this drive, the media I'm using, and the programs I use to burn with. I dont know why it started doing this.

Any ideas?

See More: DVD Burning Freezes on Lead-Out

Report •

March 23, 2009 at 13:22:33
How old is the burner? If you have put a lot of disks though it maybe the drive is just getting tired.

Are you using DVDR or RW media? As far as using the same media as before, do you mean the same brand or the same spindle?

Report •

March 23, 2009 at 14:11:07
I don't remember exactly, but it's not that old, maybe about a year or so. As far as the DVD media, I have a spindle of TDK DVD-R, and Verbatim DVD+R, both of which are the same exact spindles I've used before with no problems.

I actually haven't burnt all that many DVDs (or CDs) with it. Altogether I've maybe burnt 50 DVD\CD's with this burner. I don't think it should be worn out.

Report •

March 23, 2009 at 14:30:25
Then it may not be worn out.

Is the drive identified by model when you burn a disk in whatever program you use?

Is it taking longer than expected to burn a disk?
If so, check in Device Manager to verify the drive is running in a DMA mode.

Also, verify the cable is on fully seated at both ends.

Report •

Related Solutions

March 23, 2009 at 20:37:31
All the drive information is correct when I burn a DVD. As far as the burning goes, sometimes it doesn't goes as fast as it should. It's a 16x drive, but I usually burn at about 12x. However, when using programs that show the actual speed, its always less than 12x....closer to 8x. But that's how its always been and its worked fine before. But it goes through the whole burning process in a timely manner, it just gets stuck at the very end. And after i reset my computer, some disks come out readable, some don't.

I didn't mention before, but this is a SATA burner, so no DMA. I checked the settings for the SATA controller for this drive and it's set to "Let BIOS decide" for the trasfer mode. Those the option where you would usually choose the mode is greyed out, but it does say "Serial ATA Generation 1-1.5G", so I'm assuming that's the mode it's currently using?

The cable is secure on both ends as well. Are there any known programs (beside anti-virus) that can interfere with burning DVDs?

Report •

March 24, 2009 at 21:02:49
Well, it seems to be working good now. I've just burned 5 DVDs (at different speeds, including full 16x) and they all worked good, no freezing or anything. I'm not sure what actually fixed it.

I attempted to connect my old CD burner from another computer to use it since I was having problems with it, and disconnected the problematic one. However, I had different problems with the old one, so I reconnected the new(er) one. The fact that I removed the new one and replaced it with the old one could be what fixed it, as Windows automatically removed the drivers and everything for it once it was removed. Then when I took the old one out and reconnected the new one, I also started using an older version of Nero (version 7).

So I'm not sure if the old version of Nero is what's making it work (even though Nero version 8, and a couple other CD burning apps did not work and were having the same problem), or maybe the fact that I completely removed the drive and replaced with an old one, then switching it back again, is what fixed it.

I would try installing one of the other programs to see if they work now, but I don't want to risk it messing up again. It's working good now, so I'm not gonna change things and upset the burner gods. :)

Report •

Ask Question