dualboot regedit

Dell / Dell dxp051...
February 14, 2010 at 09:22:25
Specs: Windows xp, dwll xps 400

i have xp that stopped letting me logon. found possible solution here: http://en.kioskea.net/forum/affich-...
i tried repair-did not work and then installed xp again on antother partition. so i have a dualboot

the problem

how can i access the registry of one partition
from the other partition, ie regedit will just let me in the present os's registry.

please detail or i will be lost.


See More: dualboot regedit

Report •

February 14, 2010 at 09:54:50
Why do you need to access the other registry?

And re' your earlier/original problem... what steps did you try to resolve it before you went dual-boot?

Report •

February 14, 2010 at 10:03:48
thanks, trvlr for the quick response,

my windows logon would not let me type in my password.

i tried to cnt+alt+del+ twice-noluck in getting the other login to popup.

then i tried recovery console--no help

then i tried to repair by installing over the original xp--no help

so i went to install on different partition--dualboot---it worked

the solution i found above was to replace the userinit.exe
with userinitnew.exe and change the registry to point there.

booted with knoppix but i could only get into the 2nd registry.

that brings me back to my original question how to acces the
original os's registry so i can attemp to fix.

thanks again,


Report •

February 14, 2010 at 11:04:46
Not sure what's going on here... but it would appear you are not alone; and this has happend for a more than a few and for than a wee while... (google trawls etc...)


seems to offer one possible resolution to your original problem.... Read it carefully and follow his steps/sequence exactly...

Note that he points out part along the journey that you are using Vista disk to repair an XP system...; he says you cannot resolve/repair this one If he is dealing with yur exact situation?) using XP...

I'll have a futher trawl/think later. Cannot understand why you cannot access the original registry via Knoppix; only the more recent one...??? Can you see/access the rest of that partition and the OS files etc.?

Report •
Related Solutions

Ask Question