Display settings

Acer & hp / Acer netbook aoa150-1029...
May 13, 2009 at 01:45:43
Specs: XPH w/SP3 & Vista HoPrem, 2.0 Ghz with 2Gb RAM
Aside from my issue with display sizing, I just figured out how to finally be able to read all of the task manager status bar's entries which used to be squished between the partitions.

Example: my task manager's status bar lists...
Processes: 3E
Usage: 5(
Commit Charge: 369M/2429M

Notice that where 38 processes and Usage's 50% should be seen, these entries are cut off, even splitting the last seen numbers in half, even if maximizing the window/pane.

Never ran into that annoyance until I picked up a handy netbook (which exhibits other display related/caused issues).

I did fix that by changing the DPI from default ('96%'?) to 75% and now can read the entire entries in between the status bar partitions.

However a few of my applications are nearly un-useable such as my eright's SUPER which opens it's main window and it runs off the bottom of the screen.

It's window can only be dragged upward just enough to barely see the bottom-most user buttons (which it's labels can't ever be read).

Whatever the solution might be, obviously it's related to the display settings and/or the software itself, but I've tried fiddling with them by changing them to nearly every possible setting.

The Acer's display runs...
1. Plug and Play Monitor on Mobile Intel 945 Express Chipset Family
2. (Default Monitor) on Mobile Intel 945 Express Chipset Family

..with screen resolution of 1024 by 600.

Both the tickables below the slider are ticked and greyed out (after I set it up to sometimes use an external monitor) and I'm pretty certain those things aren't issuesome.

I've tried adjusting the slider to other settings and other settings, but it always ends up with a display that's either grossly pixelated, doesn't fit on the desktop and/or it's appearance seems more appropriate for the blind.

Regards and hap-e-trails, Steve Hopper

See More: Display settings

Report •

May 13, 2009 at 05:32:00
Removed Reply

Report •

May 13, 2009 at 12:58:27
Appreciate your interest in providing a solution, but I pretty much mentioned that I've tried everything I can find in settings (w/o resolving the mattter).

As for "move", on my XHP SP3 netbook, which this is happening, there is no "move" when I right click taskbar, neither in unused field or even on the open (or even minimised) window of the application.

And no, neither eRightSoft's (SUPER's) UI, their non-existent support, or even forums specializing in SUPER issues, are providing any solution.

As for Acer's support, as far as I'm finding, it is non-existent.

Thanks for any replies that have a real solution, but please, anyone posting replies here, kindly refrain from doing so unless you've experienced this and resolved it yourself (specifically using eRighSoft's SUPER on a netbook which doesn't fully accomodate SUPER's open window).

Regards and hap-e-trails, Steve Hopper

Report •

Related Solutions

Ask Question