Difficulties burning a data DVD

Microsoft Windows xp professional w/serv...
May 6, 2010 at 17:00:45
Specs: Windows XP Pro
Hi everyone, here's my sitch - hope someone can give me an idea what has happened.

I have been burning backup data dvds of my data. I burned the last of my Maxell dvds using Nero Smart Start. After it finished, I opened my new pack of Sony DVDs and put one in to burn. It had a write error. I checked out a few things but could not find out what had happened. I went to try again with a new disk, and that's when the trouble started.

This whole time it has been claiming that the fastest speed Nero could burn at was 4x, apart from a couple times when it allowed for 8x. Now, however, it seems to be having difficulty finding the drive and the speed is set to 'Maximum', with my other choices being 2x or 1x. These are, as far as I can tell, the CD burn settings. When I check the options of the drive in Nero, I see the maximum speed for CDs - but not DVDs. I have not attempted burning with it at these settings.

Also, while I do not remember if this was so before, it is calling the burning drive (when it is plugged in) a DVD-RAM drive.

Does anyone have any clues or need more information? Could it possibly just be that fact that I have not tried Sony DVDs before? I am wondering it that is so since it burned the Maxell DVDs and the problems did not start until I tried to burn the Sony DVD. I did not change any settings between burning the Maxell DVD and the Sony DVD, which is part of why I am so frustrated.

PS: This is an IBM Thinkpad laptop running Windows XP Pro Service Pack 3, the burner is an external multi-speed DVD+/- R/RW CD R/RW burner, and the software is Nero Smart Start. I have scanned the computer with Malwarebytes Anti Malware and Avira Personal and come up clean on both scans.

See More: Difficulties burning a data DVD

Report •

May 7, 2010 at 01:27:21
Try another brand of disks. You may have a bad batch. Disks
also deteriorate with age. I found some unused disks more than
5 years old, more than 80 wrote with errors.

Report •

May 7, 2010 at 15:41:35
...I don't even know. I bought some Memorex brand DVDs today, to give them a try since they'd worked before, and it burned them like nothing had ever happened. Still can't change the speed of the burning, the way I should be able to, but as long as it's working I won't complain.

Thanks for the suggestions and support. Sometimes these crazy computers do things for the strangest and/or no reason at all, I swear...

Report •
Related Solutions

Ask Question